X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How do remove www.superfish.com permanently - it interferes whenever I open my Firefox browser ... no matter which website I wish to visit ?

Được đăng

Whenever I open my Firefox browser (7.0.1) and no matter which website I wish to visit, I see that during the open page process that (in the bottom left corner of my screen) a number of URL's start to load - before my desired website page opens. Depending on the number of such URL's, my desired website can take a long time to open. One of these URL's is "www.superfish.com" - I want to remove this permanently ... such that "www.superfish.com" never ever runs. When I look into my Firefox Add On's and my Firefox Plug In's, I find that "Superfish" does not list as installed on my computer. When I look into my Start/Programs, I also find that Superfish is not listed. When I go into Add/Remove Programs, I also find that Superfish is not listed.

HOW DO I REMOVE "SUPERFISH" ... PERMANENTLY?

(My computer is running on WINDOWS XP Professional ... fully Updated).

(NOTE: I originally posted my question some 2 weeks ago. To date, it would seem that no one in the Firefox Community has got the answer to my problem. Surely this cannot be so - when I Google on the subject, it would seem that many other Firefoxers have encountered this problem; but - NOBODY SEEMS TO HAVE THE SIMPLE SOLUTION!!! Who can help me (and all the others???)

Whenever I open my Firefox browser (7.0.1) and no matter which website I wish to visit, I see that during the open page process that (in the bottom left corner of my screen) a number of URL's start to load - before my desired website page opens. Depending on the number of such URL's, my desired website can take a long time to open. One of these URL's is "www.superfish.com" - I want to remove this permanently ... such that "www.superfish.com" never ever runs. When I look into my Firefox Add On's and my Firefox Plug In's, I find that "Superfish" does not list as installed on my computer. When I look into my Start/Programs, I also find that Superfish is not listed. When I go into Add/Remove Programs, I also find that Superfish is not listed. HOW DO I REMOVE "SUPERFISH" ... PERMANENTLY? (My computer is running on WINDOWS XP Professional ... fully Updated). (NOTE: I originally posted my question some 2 weeks ago. To date, it would seem that no one in the Firefox Community has got the answer to my problem. Surely this cannot be so - when I Google on the subject, it would seem that many other Firefoxers have encountered this problem; but - NOBODY SEEMS TO HAVE THE '''''SIMPLE''''' SOLUTION!!! Who can help me (and all the others???)

Được chỉnh sửa bởi Peter_Forder vào

Giải pháp được chọn

if you are using fastestfox add-on, go to tools -> fastestfox -> search results tab -> uncheck add similar product search.

This worked for me and hopefully it will for others.

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Office Plugin for Netscape Navigator
  • 6.0.12.709
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

Thông tin chi tiết

I have already tried to BLOCK "www.superfish.com" using the Cookies procedures in Firefox/Tools/Options/Privacy ... but this doen't help me on a PERMANENT basis.

ryanhendricks 1 giải pháp 2 câu trả lời
Được đăng

Giải pháp được chọn

if you are using fastestfox add-on, go to tools -> fastestfox -> search results tab -> uncheck add similar product search.

This worked for me and hopefully it will for others.

if you are using fastestfox add-on, go to tools -> fastestfox -> search results tab -> uncheck add similar product search. This worked for me and hopefully it will for others.

Người tạo câu hỏi

Ryan, thankyou so much for your solution ... I followed your suggestion and it seems to have solved my problem in a most elegant & simple way. Again, thank you so much!

Ryan, thankyou so much for your solution ... I followed your suggestion and it seems to have solved my problem in a most '''elegant''' & '''simple''' way. Again, thank you so much!
mobilemworks 0 giải pháp 1 câu trả lời
Được đăng

Also look to see if you have 'Converter' installed as a plugin. Deactivate it or remove it like I did. No worries after that.

I found out from having some videos on the site that it would come up in the thumbnail of it. In this area it was looking for 'Similar' products. Not what I was expecting so I lost time trying to figure out where this was coming from.

My biggest thing was, was this something others would experience when they'd visit?

Cool to find out that it was just my problem due to the plugin. Hope this helps. And even for webmasters.

Also look to see if you have ''''Converter'''' installed as a plugin. Deactivate it or remove it like I did. No worries after that. I found out from having some videos on the [http://emmobi.com site] that it would come up in the thumbnail of it. In this area it was looking for 'Similar' products. Not what I was expecting so I lost time trying to figure out where this was coming from. My biggest thing was, was this something others would experience when they'd visit? Cool to find out that it was just my problem due to the plugin. Hope this helps. And even for webmasters.

Được chỉnh sửa bởi mobilemworks vào

mdennison 0 giải pháp 1 câu trả lời
Được đăng

Câu trả lời hữu ích

This may be caused by firefox extensions or add-ons. I tried disabling various add-ons but could not locate the offending item. I then ran fiddler (you can get it at http://www.fiddler2.com/fiddler2/). This enables you to view web requests and responses. I looked at the response from superfish. This was sending back a script, which revealed that the offending item was the Awesome Screenshot extension. I removed this and superfish went away.

Mike Dennison

This may be caused by firefox extensions or add-ons. I tried disabling various add-ons but could not locate the offending item. I then ran fiddler (you can get it at http://www.fiddler2.com/fiddler2/). This enables you to view web requests and responses. I looked at the response from superfish. This was sending back a script, which revealed that the offending item was the Awesome Screenshot extension. I removed this and superfish went away. Mike Dennison
csquared63 0 giải pháp 1 câu trả lời
Được đăng

Câu trả lời hữu ích

You can also simply disable the Superfish option in the Awesome Screenshot settings.

You can also simply disable the Superfish option in the Awesome Screenshot settings.