X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I have upgraded to 6.0.2 about 4 times - and it still claims I am running an older version and need to upgrade.

Được đăng

I click on download, open and install upgrade, but yellow banner on gmail page says "You are using an old version of Firefox which Gmail no longer supports. Some features may not work correctly. Upgrade to new version. Dismiss." I have been clicking to dismiss, but tried again tonite and still get this message, yet when I look at "about FF" it says I am up to date and on the "release update channel" ????

I click on download, open and install upgrade, but yellow banner on gmail page says "You are using an old version of Firefox which Gmail no longer supports. Some features may not work correctly. Upgrade to new version. Dismiss." I have been clicking to dismiss, but tried again tonite and still get this message, yet when I look at "about FF" it says I am up to date and on the "release update channel" ????

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

about April maybe

Phần bổ trợ đã cài đặt

  • Google Talk Plugin Video Accelerator version:0.1.44.11
  • Version 2.3.2.0
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.3 r183
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_27 for Mozilla browsers

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)

Thông tin chi tiết

Swarnava Sengupta
  • Locale Leader
493 giải pháp 3273 câu trả lời
Được đăng
  1. i suggest you to update firefox from scratched,
  2. Download firefox from firefox.com
  3. remove firefox completely from control panel
  4. install firefox from fresh installer
  5. check if problem is still persist or not
# i suggest you to update firefox from scratched, # Download firefox from firefox.com # remove firefox completely from control panel # install firefox from fresh installer # check if problem is still persist or not
the-edmeister
  • Top 25 Contributor
  • Moderator
5412 giải pháp 40320 câu trả lời
Được đăng
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

Người tạo câu hỏi

should I do from FF (can I save a copy, delete FF then install,) or from another browser after I delete from the CP Should I delete my personal info also to get a clean copy? IF so I will do it tomorrow after I backup my Bmarks. Thanks

should I do from FF (can I save a copy, delete FF then install,) or from another browser after I delete from the CP Should I delete my personal info also to get a clean copy? IF so I will do it tomorrow after I backup my Bmarks. Thanks

Người tạo câu hỏi

edmeister-i will try your suggestion if Hgod's don't get it. Yours looks like I need to much more awake and alert than I am now. Thanks, Candy

edmeister-i will try your suggestion if Hgod's don't get it. Yours looks like I need to much more awake and alert than I am now. Thanks, Candy