Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Page up/page down etc doesn't work in XP

  • 3 trả lời
  • 7 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

The Home, End, Page Up and Page Down keys no longer work correctly in Firefox since version 5.x (I'm fairly sure that 4.x was fine). This only seems to affect my XP laptop: versions 5 and up seem fine on two Win 7-64 machines I have access to.

As an example of this functionality, go to the sound on sound website. None of the above keys have any affect when pressed. However, if I hit Ctrl-End, the cursor(?!) jumps to the block of text at the foot of the page (copyright info etc). It is then locked there: i.e. hitting Page Up or Home will only jump the cursor to the start of this block of text, not to the head of the page. Hitting End from there will jump the cursor to the end of the current line.

I think that this issue is related to the appearance of this cursor (blinking pipe symbol) in areas of a webpage that are not text entry controls. For example, if I got to click the (mouse) cursor on a textbox/textarea but miss slightly, the text-edit cursor appears half in and half out of the box, but it doesn't allow text entry in that position. Randomly clicking the mouse on any web page will cause this pipe-style cursor to appear next to the nearest block of text, or half-in and half-out of the nearest textbox, etc.

Not a fatal flaw, I know, but it is pretty frustrating when trying to navigate long webpages/forums and the like.

Thanks, Si

Giải pháp được chọn

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

more options

Thanks cor-el,

That's exactly what I've done - by accident, clearly!

Ah well, panic over...

Thanks again, Si