Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Explorer shows icons/logos for descktop shortcuts to websites. All Firefox shortcuts show the Firefox logo. How do I correct this. Enough to make me return to explorer.

  • 1 trả lời
  • 6 gặp vấn đề này
  • 20 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Simple question. How do I change the setting on Firefox so when I drag a web address to my desktop, it shows the site's logo/icon? And how do I change all the existing shortcuts to reflect the logo/icons for those websites?

Thanks!

Tất cả các câu trả lời (1)

more options

You can drag the favicon on the left end of the location bar onto the desktop to create a shortcut.
If you create an internet shortcut that way then that shortcut gets the icon of the default browser.
If you want a different icon (favicon) then you have to assign that icon yourself to the desktop shortcut (right-click: Properties).
You can usually get the favicon if you append "favicon.ico" to the main domain of a website (e.g. http://www.mozilla.com/favicon.ico ) to display the favicon in a tab and save that image to a folder or see if you can find it in "Tools > Page Info > Media".