Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

In options, there is a place to block or allow certain sites from loading pictures, this does not work. I am able to block all or none, but not able to block certain ones, Why can I not do this?

  • 9 trả lời
  • 2 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Tất cả các câu trả lời (9)

more options

-> click Firefox button and click Options -> Content panel -> place Checkmark on Load Images Automatically -> click Exceptions... button and click Remove All button -> Now type the addresses of websites on which you Do NOT want to Show Images e.g. yahoo.com , google.com , etc. -> click Block for each website address, One by One -> click Close

-> click OK on Options window -> Restart Firefox

Check and tell if its working.

Được chỉnh sửa bởi Hasan vào

more options

You can use Adblock Plus to block specific images.

AdblockPlus
https://addons.mozilla.org/firefox/1865/
Also, read this:
http://adblockplus.org/en/getting_started

more options

I did what you said which is wrong. it shouldn't be allow, it should be block. Allow or block, either one does not work. The only thing that works, is all or none. Does this function not work or else could be wrong. I just want to block one site from loading images.

more options

I don't want to block specific images, I want to block all images on one site. It is suppose to do that. Was wondering why it does not work. Does it work for everyone else?

more options

The images may be hosted on other domains.

Open the "Tools > Page Info > Media" tab for images (scroll the images with the cursor Down key).
If you want to block images then place a check-mark in the box "Block Images from..." to block the images from that domain.

Được chỉnh sửa bởi cor-el vào

more options

Check this Add-on - Image Block 2.1

Check and tell if its working.

more options

There is no box to check in "block images from" And the add-on "image block" does the same thing as unchecking the box in load images automatically. It blocks images on all sites. So, same question, ... if you are suppose to be able to block media from one site only, why can't I do this ? Are you able to do this ?

more options

See this list of add-ons:

Download & Install the add-on that seems most appropriate to your needs. Check and tell if its working.

Được chỉnh sửa bởi Hasan vào

more options

Can you attach a screenshot of the Media tab of Tools > Page Info > Media ?

There should be a line with a checkbox to block images.


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).