Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Problems with Firefox NOT Allowing websites to return

  • 1 trả lời
  • 3 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Hasan

more options

With Internet Banking and Commonwealth Bank, Firefox drops down and requires me to click ALLOW and then drops me out to thier MAIN LOGON PAGE.

Commonwealth Bank has had me try Internet Explorer and there is not a problem.

Can you help as I DO NOT WANT TO HAVE TO USE INTERNET EXPLORER.

With Internet Banking and Commonwealth Bank, Firefox drops down and requires me to click ALLOW and then drops me out to thier MAIN LOGON PAGE. Commonwealth Bank has had me try Internet Explorer and there is not a problem. Can you help as I DO NOT WANT TO HAVE TO USE INTERNET EXPLORER.

Tất cả các câu trả lời (1)

more options

-> click Firefox button -> go to History -> click Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache, Active Logins, Site Preferences -> click Clear Now

-> click Firefox button and click Options -> Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search and Form History 4) Accept Cookies from sites -> click Exceptions... button and click "Remove All Sites" 4a) Accept Third-party Cookies -> Keep Until : select They Expire

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> When using the Location Bar, suggest: select "History and Bookmarks"

-> click Firefox button and click Options -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> click Firefox button and click Options -> Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.