Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

since updating Firefox my laptop does not save my history. Where has all my history gone?

  • 2 trả lời
  • 6 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

it will save history during the session you are in but when you reopen the browser there is no history saved. can't find anywhere to change it. my other browsers are saving changes, but we prefer to use Firefox but it is too inconvenient at this time.

Giải pháp được chọn

-> click Firefox button and click Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> click Exceptions... button and click "Remove All Sites" 4a) Accept Third-party Cookies -> Keep Until: select They Expire

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> When using the Location Bar, suggest: select "History and Bookmarks"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries

-> click Firefox button and click Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page

-> click Firefox button and click Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window -> Restart Firefox

Make sure NOT to use Clear Recent History feature

Check and tell if its working.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

-> click Firefox button and click Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> click Exceptions... button and click "Remove All Sites" 4a) Accept Third-party Cookies -> Keep Until: select They Expire

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> When using the Location Bar, suggest: select "History and Bookmarks"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries

-> click Firefox button and click Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page

-> click Firefox button and click Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window -> Restart Firefox

Make sure NOT to use Clear Recent History feature

Check and tell if its working.

more options

If you use cleanup software like CCleaner then check the settings for the Firefox application.