X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I suddenly lost the rigt colors on most (but not all) jpg or gif in certain web pages. It looks as if there is only 8 or 16 colors. The last software installed is LastPass.

Được đăng

I reinstalled version 4.01 thinking 5.0 could be the problem. No difference. On the same pages, IE shows no problem.

I reinstalled version 4.01 thinking 5.0 could be the problem. No difference. On the same pages, IE shows no problem.

Giải pháp được chọn

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.
You can disable color management to test that.
You can set the pref gfx.color_management.mode to 0 on the about:config page to disable Color Management.
You need to close and restart Firefox to make the change effective.

See:

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

Today

Phần bổ trợ đã cài đặt

  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • CANON iMAGE GATEWAY Mycamera Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.60531.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17866 giải pháp 161668 câu trả lời
Được đăng

Giải pháp được chọn

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.
You can disable color management to test that.
You can set the pref gfx.color_management.mode to 0 on the about:config page to disable Color Management.
You need to close and restart Firefox to make the change effective.

See:

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images.<br /> You can disable color management to test that.<br /> You can set the pref gfx.color_management.mode to 0 on the about:config page to disable Color Management.<br /> You need to close and restart Firefox to make the change effective. See: * http://kb.mozillazine.org/gfx.color_management.mode