X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

when I click to open tabs it's opening them in a new window. I don't recall changing any settings and this feature is maddening for me. What's going on?

Được đăng

I use a PC laptop with a touchpad as my mouse. When I right click on a link and click "Open Link in New Tab" it opens the link in a new window instead. I have a few Add-ons but none installed recently, and this problem started this morning for some curious reason.

Has anyone ever seen this before? I sure could use some help.

I use a PC laptop with a touchpad as my mouse. When I right click on a link and click "Open Link in New Tab" it opens the link in a new window instead. I have a few Add-ons but none installed recently, and this problem started this morning for some curious reason. Has anyone ever seen this before? I sure could use some help.

Giải pháp được chọn

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> in Startup section click Reset to Default button -> place Checkmark on Show the Downloads window when downloading a file -> select Radio Button option2 Always ask me where to save files

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Đọc câu trả lời này trong ngữ cảnh 3

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Contribute Firefox IBE Plugin DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • Wacom Dynamic Link Library
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Thông tin chi tiết

Application Basics
Name
Firefox
Version
5.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.3.9
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
ChatZilla
0.9.87
true
{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}
Java Console
6.0.22
true
{CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}
Java Console
6.0.26
true
{CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA}
Adobe Contribute Toolbar
6.0
false
{01A8CA0A-4C96-465b-A49B-65C46FAD54F9}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20110615151330
browser.startup.homepage_override.mstone
rv:5.0
extensions.lastAppVersion
5.0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1311522453
places.history.expiration.transient_current_max_pages
118489
places.last_vacuum
1302270056
print.print_printer
HP Officejet Pro L7700 Series
print.printer_HP_Officejet_Pro_L7700_Series.print_bgcolor
false
print.printer_HP_Officejet_Pro_L7700_Series.print_bgimages
false
print.printer_HP_Officejet_Pro_L7700_Series.print_command
print.printer_HP_Officejet_Pro_L7700_Series.print_downloadfonts
false
print.printer_HP_Officejet_Pro_L7700_Series.print_edge_bottom
0
print.printer_HP_Officejet_Pro_L7700_Series.print_edge_left
0
print.printer_HP_Officejet_Pro_L7700_Series.print_edge_right
0
print.printer_HP_Officejet_Pro_L7700_Series.print_edge_top
0
print.printer_HP_Officejet_Pro_L7700_Series.print_evenpages
true
print.printer_HP_Officejet_Pro_L7700_Series.print_footercenter
print.printer_HP_Officejet_Pro_L7700_Series.print_footerleft
&PT
print.printer_HP_Officejet_Pro_L7700_Series.print_footerright
&D
print.printer_HP_Officejet_Pro_L7700_Series.print_headercenter
print.printer_HP_Officejet_Pro_L7700_Series.print_headerleft
&T
print.printer_HP_Officejet_Pro_L7700_Series.print_headerright
&U
print.printer_HP_Officejet_Pro_L7700_Series.print_in_color
true
print.printer_HP_Officejet_Pro_L7700_Series.print_margin_bottom
0.5
print.printer_HP_Officejet_Pro_L7700_Series.print_margin_left
0.5
print.printer_HP_Officejet_Pro_L7700_Series.print_margin_right
0.5
print.printer_HP_Officejet_Pro_L7700_Series.print_margin_top
0.5
print.printer_HP_Officejet_Pro_L7700_Series.print_oddpages
true
print.printer_HP_Officejet_Pro_L7700_Series.print_orientation
0
print.printer_HP_Officejet_Pro_L7700_Series.print_pagedelay
500
print.printer_HP_Officejet_Pro_L7700_Series.print_paper_data
1
print.printer_HP_Officejet_Pro_L7700_Series.print_paper_height
11.00
print.printer_HP_Officejet_Pro_L7700_Series.print_paper_size_type
0
print.printer_HP_Officejet_Pro_L7700_Series.print_paper_size_unit
0
print.printer_HP_Officejet_Pro_L7700_Series.print_paper_width
8.50
print.printer_HP_Officejet_Pro_L7700_Series.print_reversed
false
print.printer_HP_Officejet_Pro_L7700_Series.print_scaling
1.00
print.printer_HP_Officejet_Pro_L7700_Series.print_shrink_to_fit
true
print.printer_HP_Officejet_Pro_L7700_Series.print_to_file
false
print.printer_HP_Officejet_Pro_L7700_Series.print_unwriteable_margin_bottom
0
print.printer_HP_Officejet_Pro_L7700_Series.print_unwriteable_margin_left
0
print.printer_HP_Officejet_Pro_L7700_Series.print_unwriteable_margin_right
0
print.printer_HP_Officejet_Pro_L7700_Series.print_unwriteable_margin_top
0
privacy.cpd.cookies
false
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
4
security.warn_viewing_mixed
false
Graphics
Adapter Description
Intel(R) HD Graphics
Vendor ID
8086
Device ID
0046
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64 igdumdx32 igd10umd32
Driver Version
8.15.10.2119
Driver Date
4-21-2010
Direct2D Enabled
Blocked on your graphics driver. Try updating your graphics driver to version 8.15.10.2202 or newer.
DirectWrite Enabled
false (6.1.7600.16763, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/2

Hasan 469 giải pháp 5600 câu trả lời
Được đăng

Giải pháp được chọn

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> in Startup section click Reset to Default button -> place Checkmark on Show the Downloads window when downloading a file -> select Radio Button option2 Always ask me where to save files

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

-> Tap '''ALT''' key or press '''F10''' to show the Menu Bar -> go to Help Menu -> select '''Restart with Add-ons Disabled''' Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars -> go to Tools Menu -> Clear Recent History -> '''Time range to clear: select "EVERYTHING"''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies, Cache''' -> click '''Clear Now''' -> go to Tools Menu -> Options -> General -> in '''Startup''' section click '''Reset to Default''' button -> place Checkmark on '''Show the Downloads window when downloading a file''' -> select Radio Button option2 '''Always ask me where to save files''' -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Privacy -> History section -> '''Firefox will: select "Remember History"''' -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites -> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click '''Clear Now''' button -> Click OK on Options window -> click the Favicon on SearchBar -> click '''Manage Search Engines''' -> select all Unwanted Search Engines and click '''Remove''' -> click OK -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Người tạo câu hỏi

Wow, thanks so much. That worked out great. Just reinstalling the plugins seems to have fixed the problem. Huzzah!

Wow, thanks so much. That worked out great. Just reinstalling the plugins seems to have fixed the problem. Huzzah!
Hasan 469 giải pháp 5600 câu trả lời
Được đăng

Câu trả lời hữu ích

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

To help other users find solutions, please return to this Thread and '''Sign-in''' to the forum with your Username and Password: click on '''"Solved It"''' next to the reply ABOVE that '''BEST''' solved your question '''DO NOT click "Solved It" next to this reply