X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Ctrl + Shift + T doesn't work anymore, I've tried it on both Windows and Ubuntu. The other shortcuts work fine.

Được đăng

Ctrl + Shift + T doesn't work anymore, I've tried it on both Windows and Ubuntu. If I go to History > Recently Closed Tabs and click on something, it works, it's just the hotkey that's broken. The other tabbing hotkeys work fine.

Ctrl + Shift + T doesn't work anymore, I've tried it on both Windows and Ubuntu. If I go to History > Recently Closed Tabs and click on something, it works, it's just the hotkey that's broken. The other tabbing hotkeys work fine.

Giải pháp được chọn

Create a new profile as a test to check if your current profile is causing the problems.

See Basic Troubleshooting: Make a new profile:

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files)

See:

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

I left my computer idle overnight

Phần bổ trợ đã cài đặt

  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

Thông tin chi tiết

Application Basics
Name
Firefox
Version
5.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Personas
1.6.2
true
personas@christopher.beard
Java Quick Starter
1.0
false
jqs@sun.com
Microsoft .NET Framework Assistant
1.2.1
false
{20a82645-c095-46ed-80e3-08825760534b}
WCaptureX
1.0.0.0
false
wcapturex@deskperience.com
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20110707182747
browser.startup.homepage_override.mstone
rv:5.0.1
extensions.lastAppVersion
5.0.1
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
96333
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
Mobile Intel(R) 945GM Express Chipset Family
Vendor ID
8086
Device ID
27a2
Adapter RAM
Unknown
Adapter Drivers
igxprd32
Driver Version
6.14.10.4814
Driver Date
3-30-2007
Direct2D Enabled
false
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/1

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 giải pháp 40498 câu trả lời
Được đăng

Try the Firefox SafeMode.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  1. You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  2. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

Try the Firefox SafeMode. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' # You can open the Firefox 4/5/6/7 SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. # Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

Người tạo câu hỏi

Nope, didn't seem to work in safe mode either, the problem in Ubuntu fixed itself, but Windows is still broken

Nope, didn't seem to work in safe mode either, the problem in Ubuntu fixed itself, but Windows is still broken
cor-el
  • Top 10 Contributor
  • Moderator
17771 giải pháp 160723 câu trả lời
Được đăng

Did you check for keyboard problems?

Did you check for keyboard problems?

Người tạo câu hỏi

The keyboard is working fine, Ctrl + T works, of all the shortcuts only Ctrl + Shift + T is broken. I've already reset my configurations to default, still nothing

The keyboard is working fine, Ctrl + T works, of all the shortcuts only Ctrl + Shift + T is broken. I've already reset my configurations to default, still nothing
Hasan 469 giải pháp 5600 câu trả lời
Được đăng

try the right-SHIFT key on your keyboard

try the right-SHIFT key on your keyboard

Được chỉnh sửa bởi Hasan vào

Người tạo câu hỏi

Nope, that isn't working either, I also tried it with the left and right ctrl keys alternately

Nope, that isn't working either, I also tried it with the left and right ctrl keys alternately
cor-el
  • Top 10 Contributor
  • Moderator
17771 giải pháp 160723 câu trả lời
Được đăng

Do other Shift+Ctrl shortcuts like Shift+Ctrl+H work?

Do other Shift+Ctrl shortcuts like Shift+Ctrl+H work?

Người tạo câu hỏi

Yup, Shift+Ctrl+H is working perfectly

Yup, Shift+Ctrl+H is working perfectly
cor-el
  • Top 10 Contributor
  • Moderator
17771 giải pháp 160723 câu trả lời
Được đăng

Giải pháp được chọn

Create a new profile as a test to check if your current profile is causing the problems.

See Basic Troubleshooting: Make a new profile:

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files)

See:

Create a new profile as a test to check if your current profile is causing the problems. See Basic Troubleshooting: Make a new profile: *https://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files) See: *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Người tạo câu hỏi

Thanks for all the help guys, it's working again

Thanks for all the help guys, it's working again