Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Getting rid of Yahoo

  • 9 trả lời
  • 225 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi antonio.carioca

more options

Firefox - How do I get rid of Yahoo. I don't like, don't want it,a dn can't seem to get rid of it. I do have one option - get rid of FireFOX and go back to IE.

Giải pháp được chọn

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies & Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http:www.google.com -> place Checkmark on "Show the Downloads window when downloading a file" -> select Radio Button option2 "Always ask me where to save files"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Đọc câu trả lời này trong ngữ cảnh 👍 41

Tất cả các câu trả lời (9)

more options

good way to request help from other Firefox users, threaten to get rid of Firefox and go back to IE - a 10 year old's solution when they can't have their way or attempted extortion when it comes to an adult doing that --- and that ain't even Firefox's fault

more options

Giải pháp được chọn

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies & Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http:www.google.com -> place Checkmark on "Show the Downloads window when downloading a file" -> select Radio Button option2 "Always ask me where to save files"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

more options

LOL - I love FireFox over IE, but can't stand Yahoo.

more options

I hope this fix posted works. For the last two weeks, I've gone 80% of my browsing to Chrome. If this doesn't, I'm uninstalling Firefox, burning my T-shirt, and blogging my experiences.

more options

Yep the post were helpful. I was able to go through Fire Fore "Add-On and remove Yahoo. I'm Yahoo freee now - and happy once agian.

more options

Tell ya what there "meister", if people don't like it, they vote with their feet, a 10 year old would take it. Maybe you like being a beta tester, I don't

more options

Removing the Yahoo toolbar via the Windows Control Panel was easy. Removing Yahoo from my Firefox menu bar involved removing all Yahoo programs (update, Messenger, toolbar). I downloaded Yahoo Messenger again, and made sure every box for options was not checked. No more Yahoo polluting my Firefox menu!

more options

Glad to hear it

Được chỉnh sửa bởi Hasan vào

more options

I was having a similar problem when using Firefox 7. Even though I believed that Google was my default search engine, ever since I upgraded to Fox7, Yahoo would pop-up to take over. I looked for answers, but none worked for me, even the one about altering the "keyword.url" with the google search engine by entering "about:config" at the address prompt.

Ans: What finally worked was to assign "www.google.com/firefox" as my "Home Page" in Firefox 7's "Tools/Options/Home Page" in the General Tab.