Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I keep getting this pop up. This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location? Can you please help me figure out how to get this to stop!

  • 9 trả lời
  • 38 gặp vấn đề này
  • 13189 lượt xem
  • Trả lời mới nhất được viết bởi Chris Ilias

more options

This pop up has been occurring about once a minute when I am on certain sites.

This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location?

How do I get it to stop?

Tất cả các câu trả lời (9)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies & Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

  4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

more options

I tried to follow the directions listed but when I type in: https://www.mozilla.org/en-US/questions/plugincheck/ I get a message saying this page does not exist. Note the directions use mozilla.com rather than mozilla.org (neither works).

Any suggestions? This window popping up all the time makes it almost impossible to use mozilla. This is my work computer and I am also getting another window asking for my name & password; this started after the inital problem began.

more options

For your original problem, see this - Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

For your Plugins Update URL problem, you are typing the wrong URL. Use these URLs for Updating your plugins:

When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)

Check and tell if its working.

more options

I've disabled all my plugins and this seems to have stopped the problem. I'm enabling them one at a time to see if I can find the culprit and if/when I do I will update.

more options

I had all plugins disabled but am still getting the same window/message. As previously noted this is my office computer and occasionally I'll get my log in window pop up too

more options

I reset all the preferences to Firefox defaults; same problem continues.

more options

-> click Firefox button and click Options (or Tools Menu -> Options)

  • Advanced panel -> General tab -> Remove Checkmark from Warn me when websites try to redirect or reload the page
  • click OK on Options window
  • Restart Firefox

Check and tell if its working.

Được chỉnh sửa bởi Hasan vào

more options

I only get this problem when I am connected to my work network. I never get this problem on my home network. Does the use of a proxy trigger this problem? I can't get it to stop and it pops up every few minutes (sometimes seconds) and makes using Firefox impossible.

more options

Hi monkeydoodle,
You're replying to a thread that is 11 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.