Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox will not perform correctly when I open new Firefox windows

  • 7 trả lời
  • 87 gặp vấn đề này
  • 24 lượt xem
  • Trả lời mới nhất được viết bởi LoveFF

more options

The only Firefox windows that work correctly are the first window I open (which has tabs saved) and the window that opens when I go into tools> options> help, any other new Firefox window I open wont let me open a new tab or window from the page I am on (I can still open new tabs with the bookmarks or new tab button), I can't use the back page/forward page/refresh page/stop loading page buttons and the page I am on doesn't show in the address bar.

Được chỉnh sửa bởi danjv87 vào

Giải pháp được chọn

go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update Firefox to the latest version by going to Help Menu -> About Firefox -> click Check for Updates -> if an updated version is found then download the latest version and install it. After that follow these steps:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset"

-> go to View Menu -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> select Menu Bar and Navigation ToolBar -> unselect all unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on ALL Options -> click "Clear Now"

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http:www.google.com -> place Checkmark on "Show the Downloads window when downloading a file" -> select Radio Button option2 "Always ask me where to save files"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows

2) Load images automatically

3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> PLACE CHECKMARKS on:

1) Remember my Browsing History

2) Remember Download History

3) Remember Search History

4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons

2) Block reported attack sites

3) Block reported web forgeries

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (7)

more options

Giải pháp được chọn

go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update Firefox to the latest version by going to Help Menu -> About Firefox -> click Check for Updates -> if an updated version is found then download the latest version and install it. After that follow these steps:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset"

-> go to View Menu -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> select Menu Bar and Navigation ToolBar -> unselect all unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on ALL Options -> click "Clear Now"

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http:www.google.com -> place Checkmark on "Show the Downloads window when downloading a file" -> select Radio Button option2 "Always ask me where to save files"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows

2) Load images automatically

3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use custom settings for history" -> PLACE CHECKMARKS on:

1) Remember my Browsing History

2) Remember Download History

3) Remember Search History

4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons

2) Block reported attack sites

3) Block reported web forgeries

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Được chỉnh sửa bởi Hasan vào

more options

Thank you, I could not find the help menu you mentioned so I decided I'd just upgrade to the next Firefox, afterwards I found the help menu you talked about but my problem was fixed with the upgrade so now its all better, but now I hate the new layout so if there are any patches to make it a little more like the old way I would love to know about them, and thank you again for your help.

more options

Thank you. I had this problem after upgrading to Firefox 5. It turned out to be a toolbar in extensions that was causing the problem.

more options

beginning to hate firefox, why wont it load certain pages?

for instance nationalrail.co.uk when i open in internet explorer the journey planner box as you type it turns to yellow and lists the stations but it dont do it in firefox??

amazon.co.uk wont let you order anything in checkout process, works in ie why?

any ideas please

thanks

more options

@danjv87 Make your Firefox version look like 3.6

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

more options

@trainspotter375 Start your own New Question Thread with your System Details.. This is an old thread so you will not be able to receive much replies..

more options

I looked at all of this and thought...How can this help? But it did!! Thanks!!

I don't think I even had to change anything except:

-> go to View Menu -> Toolbars -> select Menu Bar and Navigation ToolBar -> unselect all unwanted toolbars

This is where I deselected Add On Bar.

But who knows, just going through the exercise may have corrected everything!