Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't disable secure browsing (https) !

  • 1 trả lời
  • 88 gặp vấn đề này
  • 2256 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

Facebook, Twitter, Gmail - all are using https and I can't disable it. This prevents some pages from loading properly (like app pages on Facebook). Even when I click the button to disable it - it doesn't. I have to switch to a different browser each time.

Tất cả các câu trả lời (1)

more options

{ Ctrl + Shft + A } > Extensions = do you have the HTTPS Everywhere extension installed?

If so, see this: https://www.eff.org/https-everywhere/faq/