Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My Firefox won't let me browse the Internet, even though I'm connected to the Internet.

  • 2 trả lời
  • 16 gặp vấn đề này
  • 1382 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

Excuse me, but my Firefox 3.6 just randomly stopped working. It won't let me browse the Internet anymore-- the error message it always gives me is "Unable to connect", even though I'm fully connected to the Internet. Earlier I opened up Safari and Internet Explorer 9-- both, in which, let me browse the Internet, and I had a full connection. But, whenever I use Firefox now, it says "Unable to connect". And every time I type in a URL on it, Firefox gives me the SAME error message. I don't know what to do now. I uninstalled and reinstalled Firefox and it does the same thing. So now I am stuck with using Safari, when I really wanna use my Firefox. Why is it doing this?

Được chỉnh sửa bởi Kat vào

Giải pháp được chọn

Make sure you are not set to Work Offline in File menu.

There is a possibility that your connection dropped even briefly, more so if using wireless. Make sure Firefox is not set to "[v] Work Offline" in File menu just above Exit.

By default, Firefox 3.5 and 3.6 will automatically use offline mode if there is no network connection. Under certain conditions, after the connection is reestablished it may remain in offline mode without the user's knowledge. Firefox 4 and newer prevents this behavior by default. To prevent this behavior in versions 3.5 and 3.6, add an entry to the about:config options, as follows.

   * Type about:config in Location (address) bar
   * Right-click on the about:config page to open the right-click context menu and use "New > Boolean" to create a new Boolean preference. Name: network.manage-offline-status. Value: false

http://kb.mozillazine.org/Error_loading_any_website#Work_Offline_Setting

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Please help! I don't wanna use Safari anymore and I keep getting a massive amount of pop-ups... :(

more options

Giải pháp được chọn

Make sure you are not set to Work Offline in File menu.

There is a possibility that your connection dropped even briefly, more so if using wireless. Make sure Firefox is not set to "[v] Work Offline" in File menu just above Exit.

By default, Firefox 3.5 and 3.6 will automatically use offline mode if there is no network connection. Under certain conditions, after the connection is reestablished it may remain in offline mode without the user's knowledge. Firefox 4 and newer prevents this behavior by default. To prevent this behavior in versions 3.5 and 3.6, add an entry to the about:config options, as follows.

   * Type about:config in Location (address) bar
   * Right-click on the about:config page to open the right-click context menu and use "New > Boolean" to create a new Boolean preference. Name: network.manage-offline-status. Value: false

http://kb.mozillazine.org/Error_loading_any_website#Work_Offline_Setting

Được chỉnh sửa bởi James vào