Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable unwanted Mozilla Plugin Check page?

  • 8 trả lời
  • 124 gặp vấn đề này
  • 2978 lượt xem
  • Trả lời mới nhất được viết bởi Fischbyne

more options

From today, when I open Firefox I get 'Mozilla Plugin Check page'?

I do not want to see this!

How do I stop this page appearing?

Tất cả các câu trả lời (8)

more options

How about updating your Plugins??

Adobe has just released a new version of Flash - the version of Flash that you have installed is like 3 versions behind.

more options

". . .Adobe has just released a new version of Flash - the version of Flash that you have installed is like 3 versions behind. . ."

Some of us have want to STOP the NON-STOP FLASH Upgrade parade. It NEVER stops. And we tend to use FIREFOX because we can install the add-on that turns OFF FLASH. Sometimes, it would be better if web-side coders and their Project Managers would just create EFFICIENT and SECURE code the FIRST TIME around instead of subjecting us to nonstop WEEKLY UPDATES.

But back to the Firefox Add-on thing. In the Update Tab in Advanced Options, everything is UNCHECKED. Yet Firefox STILL opens up this Extra Tab. How can we DISABLE it in the Configuration file?

more options

Speaking of SECURE, you are way behind on Firefox 3.6.* security updates. You are using Firefox 3.6.3 when 3.6.17 is the current security update.

http://www.mozilla.org/security/known-vulnerabilities/firefox36.html

more options

Được chỉnh sửa bởi mikeclark vào

more options

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

Pref = plugins.update.notifyUser if it shows as True, double-click that pref to toggle it to False

If that pref was already set to False, try disabling the QuickTime Plugin and then restart Firefox, to see if that is the culprit.

Được chỉnh sửa bởi the-edmeister vào

more options

I uninstalled Viewpoint Media Player (and the AOL IM client "AIM", since apparently that's what forced Viewpoint Media Player on to my system.) Viewpoint Media Player is responsible for the plugin called "MetaStream 3 Plugin r4", and I believe this plugin is triggering Firefox to open the plugincheck page. It is not enough to disable the plugin, it must be uninstalled.

Since it seems you don't have the "MetaStream 3 Plugin", it may be that some other plugin is causing the plugincheck tab to pop open. Try going to Tools (menu) -> Add-ons -> Plugins. Look through the list of plugins, and see if any of them have a red warning icon next to them. If one of the plugins has a red warning icon, it may be the plugin responsible for triggering the opening of the tab. Try uninstalling that plugin, or updating it to a newer version.

For the sake of security and bug fixes, please update your Firefox to the latest version (3.6.17).

more options

Mike that only eradicates the problem for someone with that particular plug-in problem. Others are getting the page for different plug-ins. ;) Ed-meister's suggestion covers the root problem of Firefox making the check each time someone starts up the browser.

more options

"How about updating your plugin"

I know that conventional wisdom says that people should buy a new computer every 5 years, but to me that seems wasteful and ecologically unsound. Planned obsolescence isn't something to be so smug about.

I have a 6 year old Mac. The plugin does not work for pre-Intel Macs. Maybe there's not enough of us out in the world for Mozilla to care. Bye, Mozilla.