Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Is it possible to show only icons on the Bookmarks toolbar?

  • 7 trả lời
  • 16 gặp vấn đề này
  • 783 lượt xem
  • Trả lời mới nhất được viết bởi bjbb

more options

I want to show only icons on the Bookmarks toolbar... for the purpose of keeping more bookmark items which I open frequently.

In the "Customize Toolbar" dialog, I selected "Icons" from the "Show" dropdown list, but the text on the Bookmarks toolbar still shows.

Any other way?

Được chỉnh sửa bởi drkh vào

Tất cả các câu trả lời (7)

more options

This extension includes a feature for hiding the bookmark name and only showing the Favicon for bookmarks on the Bookmarks Toolbar.
https://addons.mozilla.org/en-US/firefox/addon/multirow-bookmarks-toolbarplus/

more options

Thank you very much.

But when I pressed the "Add to Firefox" button to install, I received the following error message:

"The add-on from addons-mozilla.org could not be installed because it does not match the add-on Firefox expected."

Được chỉnh sửa bởi drkh vào

more options

Giải pháp được chọn

more options

I'm not sure if you'll come back to this question but just a reminder that you can abbreviate individual bookmark names on the toolbar right down to nothing leaving only the icon - right click on bookmark>properties>name.

Space is also helped greatly by grouping bookmarks in folders on the toolbar. When you open the folder you can click on individual bookmarks or "Open All in Tabs".

Được chỉnh sửa bởi alan_r vào

more options

@cor-el,

That's exactly what I want. I instlled it. Thank you.


@alan_r,

Undoubtedly those are great tips. I'm sure many people would prefer that. Thank you, too.

Được chỉnh sửa bởi drkh vào

more options

You're welcome


I would use code in userChrome.css to achieve this.


#personal-bookmarks .toolbarbutton-text {display:none!important}

Được chỉnh sửa bởi cor-el vào

more options

All you have to do is right-click one of the icons, click "Customize Title Widths," and then click "Icons Only."