Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I create a new tab and enter the URL of a site already called up on another tab, instead of downloading the site again in the new tab, Firefox switches to the tab with the site already called up. How do I turn off the "switch to tab" feature?

  • 3 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi stevelmore

more options

How do I turn off the "switch to tab" feature? Why? The site I want runs a Java program, and I want the program to run multiple times. I looked in Tools > Options > Tabs and found no way to turn off the "switch to tabs." I looked thru the entire Options and found nothing. I thought Tools > Options > Advanced might hold the key to a solution, but I found nada.

Giải pháp được chọn

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

You can disable it by using the Switch to Tab no more add-on - https://addons.mozilla.org/firefox/addon/switch-to-tab-no-more/

more options

You can highlight the URL in the Location Bar of a Tab you want to duplicate and use {Alt + Enter} or you can Middle-click the Reload button at the right-side of the Location Bar (no need to highlight the URL there).

Both of those methods will work whether you have Tabs on Top selected or not.

more options

Well, thank you very much. I would never have thought of either one of those very effective methods. I was at the top of my computer game in 1984 and was no longer in the industry after that (I'm really an engineer.) I appreciate the knowledge of everyone who works in this very diverse industry. Thanks again to TonyE and the-edmeister. Steve Elmore