Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

home page (Google search) is automatically re changing to imesh search when re starts the browser. this problem occur after the installation of imesh

  • 1 trả lời
  • 4 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi Xircal

more options

home page (Google search) is automatically re changing to imesh search when re starts the browser. this problem occur after the installation of imesh.

Tất cả các câu trả lời (1)

more options

Please do the following.


  • In the location bar, type about:config and hit Enter.
  • In the filter at the top, type: keyword.URL
  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=
  • Go to File | Exit
  • Restart Firefox, go to the site you want to set as your homepage.
  • Go to Tools | Options | General.
  • Make sure it says "Show My Homepage" in the first dropdown menu.
  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.