Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

using google.de as search engine

  • 1 trả lời
  • 2 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi Xircal

more options

I have set google.de as 1st search engine, dropped all others. When I do a search, google.com is called up instead of google.de which switches to US location search results. A manual call in the URL field works correctly. I checked that google.de is stored as selected enigine. I also tried to reset the keyword_URL field. No change in behaviour. I could not located where "www.google.com" is stored as url for the search .

Tất cả các câu trả lời (1)

more options

Try doing it this way.

  1. In the location bar, type about:config and hit Enter.
  2. In the filter at the top, type: keyword.URL
  3. Double click it and remove whatever's in there. You'll see it revert to "Default" and "String". (it sounds like you've done this already, but wise to check)
  4. Go to File | Exit
  5. Restart Firefox, go to the site you want to set as your homepage.
  6. Go to Tools | Options | General.
  7. Make sure it says "Show My Homepage" in the first dropdown menu.
  8. Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.