Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I correct the silverlight application storage error to watch netflix movies?

  • 4 trả lời
  • 204 gặp vấn đề này
  • 10453 lượt xem
  • Trả lời mới nhất được viết bởi findlin49

more options

I get a Silverlight application storage error when attempting to watch an instant netflix movie. Following instructions of error message does not correct. Instant movies play properly with Explorer - but not Firefox.

Tất cả các câu trả lời (5)

more options

Found my answer on the MS silverlight forums. What worked for me was going to the Firefox privacy options and changing the history options to use custom setting and turn off permanent private browsing mode. I think once you do this, you can set the other history options any way you like.

more options

If the above didn't work for you, I have found a solution! I spent two days trying to get it to work. It's not a browser issue at all, but a corrupted file in silverlight.

1. Go to another user account on your computer. If you don't have one, quickly add a guest account. You can remove it later.

2. Go to C:/users/%username%/AppData/LocalLow/Microsoft/ and copy the Silverlight folder. You will need to be able to view hidden folders to find it.

3. Paste the silverlight folder into the same folder in the account having the issues, replacing any of the files and folders that have the same name.

4. Clear your browser's cookies and try to play a video in netflix!

I really hope this works for you guys! I spent two days googling the problem and piecing it together. Please let me know if this worked for you or if you need any clarification!


more options

I'm having a similar problem with Silverlight while viewing Netflix. Silverlight streams Netflix fine until I click full-screen and then the screen freezes on full-screen, but I can still hear the audio working. When I click off of full-screen then the video is streaming fine. I was in the process of trying what nathbrown recommended until I thought about it and realized, that even by copying the Silverlight folder and contents and pasting them into the User Account with the problem is pointless because it's the same folder regardless of how many user accounts are created and how many times the folder is copied to the user with the problem, because when Silverlight is installed on the Administrator User it's also on all User Accounts that are activated and or created. I have uninstalled Silverlight totally clean by manually deleting all folders and files everywhere on c:/ drive and then reinstalled Silverlight and the problem still existed. I even went as far to restore my whole computer, (I'm using Windows 7 Ultimate 32bit), and started totally fresh with only the Silverlight plugin installed into Firefox 6 to see if it would work and the exact same problem occurred instantly. I also tried it on a clean install of Windows 7 Ultimate 64bit and had the same full-screen problem. I've used older versions of Firefox and still had the problem. I used an older version of Silverlight also but Netflix was forcing the newest version to be installed so even though I had an older version of Silver installed it still was using the newer version Silverlight profile folder. I think the problem is definitely Silverlight but am still unable to prove it.

more options

o resolve this error, you will need to update Silverlight application storage:

1. From within the Silverlight player, right click. 2. Click Silverlight. 3. In the window that appears, click the Application Storage tab. 4. In the next window, click the "'Enable application storage" checkbox. 5. Click the "Delete all' button. 6. Click Yes. 7. Click OK. 8. Click your browser's Refresh or Reload button to continue.

more options

Search "silverlight" under your windows home button...open "Microsoft Silverlight" and then go to "application storage" tab. Then "DELETE ALL" and make sure the box that says "Enable application storage" is CHECKED. ok hope it works for you