Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I uninstall inbox.com on a Mac

  • 12 trả lời
  • 388 gặp vấn đề này
  • 3765 lượt xem
  • Trả lời mới nhất được viết bởi yibing

more options

This program is suppose to allow videos on my computer - It does not permit live programs. Toolbar always comes up when I open Firefox Browser. I want to remove it!

Tất cả các câu trả lời (13)

more options

You should be able to find it in Tools -> Add-ons -> Extensions and disable or uninstall it.

more options

We had the hardest time getting rid of the inbox toolbar on our mac. We tried uninstalling/reinstalling, deleting all the add-ons, and it still wouldn't go away. We FINALLY got rid of it by doing the following:

  1. Quit Firefox
  2. While holding down the Option key, click to open Firefox
  3. This will open up a window that gives you the option to restart Firefox in safe mode and restore some stuff
  4. I checked the first 2 and last 2 boxes on the little menu that popped up to disable all add-ons, reset toolbars and controls, reset all user preferences to Firefox defaults and restore default search engines
  5. Clicked "Make Changes and Restart"

Tada! Hasta la vista, Inbox.toolbar

Được chỉnh sửa bởi jcmartin vào

more options

Go to Firefox preferences > general tab > add-ons. Click on 'Manage Add-Ons' and select Uninstall. Restart firefox.

more options

jc martins approach to the Inbox problem was an excellent solution for Toolbar removal. Works great!

thanks -cd mulford-

more options

I was able to get rid of the inbox.com tool bar from preferences in firefox on my mac, but the url and search bar are still inbox.com. Can't seem to find where it is or how to get ALL of inbox.com off my computer. Please help! ~Mary

more options

JCMartin's solution to getting rid of the Inbox tool bar worked like a charm - Thanks

Được chỉnh sửa bởi doleah vào

more options

I've managed to uninstall via Tools -> Add-ons -> Extensions thanks Gryllida. But I still have the problem that MaryWitter describes ie. inbox.com comes up in my search bar even though theoretically it's not supposed to be there. I don't seem to get the same window up that jcmartin found successful (I'm on mac 10.6.7) so I can't try that option. Any other ideas?

I contacted inbox.com and they said (although it was able to install) "Please note that our program is only compatible with Windows platform that is why uninstall instructions are only available for Windows."
more options

I'm going to answer my own question in case it is helpful to anyone! The search bar you can clear by clicking on the arrow Manage Search Engines - highlight - Remove The URL you can remove by Firefox preferences - general tab - start up - home page - Restore to Default. Yipee hope it helps someone else too. No more toolbar downloads for me....

more options

Jcmartins review worked 100% fine for me. here is what it said:

uninstalling/reinstalling, deleting all the add-ons, and it still wouldn't go away. We FINALLY got rid of it by doing the following:

  1.  Quit Firefox
   2. While holding down the Option key, click to open Firefox
  3.  This will open up a window that gives you the option to restart Firefox in safe mode and restore some stuff
4.   I checked the first 2 and last 2 boxes on the little menu that popped up to disable all add-ons, reset toolbars and controls, reset all user preferences to Firefox defaults and restore default search engines
 5.  Then Click "Make Changes and Restart" 

Tada! Hasta la vista, Inbox.toolbar :)

more options

nope. doesn't work

more options
  1. 1 'type this into the url toolbar: about:config
  1. 2 a loooong list will pop up
  1. 3 search for: inbox
  1. 4 click reset

good bye inbox messing up my search engine!

Được chỉnh sửa bởi amanda.1992 vào

more options

jc,very cool

more options

Well, after trying some of the above, it is still there lurking in the background. A lot of the earlier ideas are for an older version of OS X. I am using 10.7.3.