Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Please confirm you're not a robot.....words do not appear, just an empty box where the image words should be, and a field for typing in the words. But there are no words. Can't complete set up. What now?

  • 3 trả lời
  • 105 gặp vấn đề này
  • 7599 lượt xem
  • Trả lời mới nhất được viết bởi BBrandt

more options

At the bottom of the image verification box are the buttons for :sync options", "next", "back", and "cancel". Since no word image is visible, there is nothing to type into the text field and therefore, when I hit "next", I am treated to the white "x" in the little red circle icon and "Incorrect words. Try again". So I can get nowhere with this. Any possible solution?? Thanks.

Giải pháp được chọn

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now.

Running Apple OS X 10.6.7 on a MacBook Pro.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Temporarily disabling the plugin RequestPolicy solved this for me

Được chỉnh sửa bởi jaywhoopee vào

more options

Hello all, I have the answer.

You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha.

Running: Windows 7 64-bit

--Boss of the Interwebz out--

more options

Giải pháp được chọn

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now.

Running Apple OS X 10.6.7 on a MacBook Pro.

Được chỉnh sửa bởi BBrandt vào