X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Please confirm you're not a robot.....words do not appear, just an empty box where the image words should be, and a field for typing in the words. But there are no words. Can't complete set up. What now?

Được đăng

At the bottom of the image verification box are the buttons for :sync options", "next", "back", and "cancel". Since no word image is visible, there is nothing to type into the text field and therefore, when I hit "next", I am treated to the white "x" in the little red circle icon and "Incorrect words. Try again". So I can get nowhere with this. Any possible solution?? Thanks.

At the bottom of the image verification box are the buttons for :sync options", "next", "back", and "cancel". Since no word image is visible, there is nothing to type into the text field and therefore, when I hit "next", I am treated to the white "x" in the little red circle icon and "Incorrect words. Try again". So I can get nowhere with this. Any possible solution?? Thanks.

Giải pháp được chọn

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now.

Running Apple OS X 10.6.7 on a MacBook Pro.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng:

Thông tin chi tiết

jaywhoopee 0 giải pháp 2 câu trả lời
Được đăng

Temporarily disabling the plugin RequestPolicy solved this for me

Temporarily disabling the plugin RequestPolicy solved this for me

Được chỉnh sửa bởi jaywhoopee vào

Albeezzyy 0 giải pháp 4 câu trả lời
Được đăng

Hello all, I have the answer.

You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha.

Running: Windows 7 64-bit

--Boss of the Interwebz out--

Hello all, I have the answer. You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha. Running: Windows 7 64-bit --Boss of the Interwebz out--
BBrandt 1 giải pháp 1 câu trả lời
Được đăng

Giải pháp được chọn

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now.

Running Apple OS X 10.6.7 on a MacBook Pro.

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now. Running Apple OS X 10.6.7 on a MacBook Pro.

Được chỉnh sửa bởi BBrandt vào