Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Web pages come out tiny, I must use control + to view every page. How can I set a defult size for every page I vivit?

  • 3 trả lời
  • 5 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi John99

more options

After upgrading to 3.6 all the web pages come out tiny. The text and the pictures. I must use the Ctrl + in order to make the web page fill my screen. What do I have to do to set a default size for every web site I visit?

After upgrading to 3.6 all the web pages come out tiny. The text and the pictures. I must use the Ctrl + in order to make the web page fill my screen. What do I have to do to set a default size for every web site I visit?

Tất cả các câu trả lời (3)

more options

■ Easiest method, if you allow firefox to tabs you used then on restarting I believe it also retains the zoom settings

  • Tools -> Options -> General -> Startup = use current pages

■ There are also extensions that can be used, some allow individual sites to have individual settings. Look at the this thread which also discusses related matters.

■ The best method if you need the same effest accross all sites is probably changing one of the preferences within the config files, it is discussed in the above linked thread and also in this MozzillaZine article http://kb.mozillazine.org/Layout.css.dpi

more options

Thanks John, To me this is a big flaw in the firefox browser.

more options

I do not myself recollect any change in display between recent versions of firefox. I suspect any change, assuming you are using the same hardware; will be down to some setting on your computer, or in firefox's profile being changed inadvertently on your machine.