Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My website is http://wealthyinvestorweekly.com. Firefox insists on adding www after http. Result: Server not found. How can this be corrected?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 26 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have Firefox 3.6.13. I have a new website (blog) with an address that begins with http:// and no www. Firefox insists on adding www to the address and of course I get back a message saying server not found.

I have no trouble at all accessing the site with IE. A major publicity push begins in mid-January and at this moment millions of Firefox users will be unable to reach our site.

Tất cả các câu trả lời (3)

more options

No problem here:
http://wealthyinvestorweekly.com/

When I type - wealthyinvestorweekly - in the Location bar and use {Ctrl + Enter}, Firefox starts to load - http://www.wealthyinvestorweekly.com - but then changes to - http://wealthyinvestorweekly.com/ - automatically.

Try clearing your Firefox cache and the DNS cache on that PC.
Tools > Clear Recent History... - hit Details and make sure only Cache is selected, then select Everything and hit the Clear Now button.

For the DNS cache.
See this
http://www.tacktech.com/display.cfm?ttid=330
and
http://www.tech-recipes.com/rx/233/clear_windows_dns_cache/

more options

That sounded simple and thank you for the guidance. Clearing the cache made no difference at all...and I cleared the entire thing!

I then moved on to the DNS cache. I am on a Spanish machine and do not speak many words of Spanish but I got this message:

La operacion solicitada requiere elevacion. If I knew where to lift it, it would help! Anyhow, I still have the problem. That certainly was not a success message...even with my limited language ability! :)

All the best,

Sydney

more options

The site web-sniffer.net shows that the server redirects www.wealthyinvestorweekly.com to Location: http://wealthyinvestorweekly.com/ , so there shouldn't be a problem. It is possible the the DNS servers of your ISP haven't catch up with the change, but that should only take a few days.

You can check the DNS lookup with wdnslookup a program written by trolly, a moderator on the MozillaZine Forums.

More info on trolly's website: http://www.trolly.homepage.t-online.de/tools.html