X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

How to disable unwanted plug-in alerts?

Được đăng

When I am on facebook chat in Firefox everytime I get an IM mozilla puts an alert at the top of the screen to add Apple Quicktime but I don't need it to see anything all the content on the webpage is available. The alert pops up again and again even after I exit out of it. How do I disable this alert?

When I am on facebook chat in Firefox everytime I get an IM mozilla puts an alert at the top of the screen to add Apple Quicktime but I don't need it to see anything all the content on the webpage is available. The alert pops up again and again even after I exit out of it. How do I disable this alert?

Giải pháp được chọn

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. Locate the preference plugins.hide_infobar_for_missing_plugin and double-click on it to change its value to true
Đọc câu trả lời này trong ngữ cảnh 10

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • MSN® Toolbar
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 3.0.40818.0
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Thông tin chi tiết

TonyE
  • Moderator
1044 giải pháp 8863 câu trả lời
Được đăng

Giải pháp được chọn

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. Locate the preference plugins.hide_infobar_for_missing_plugin and double-click on it to change its value to true
# Type '''about:config''' into the location bar and press enter # Accept the warning message that appears, you will be taken to a list of preferences # Locate the preference '''plugins.hide_infobar_for_missing_plugin''' and double-click on it to change its value to '''true'''

Người tạo câu hỏi

Thank you so much! this worked (:

Thank you so much! this worked (:
TonyE
  • Moderator
1044 giải pháp 8863 câu trả lời
Được đăng

You're welcome

You're welcome