Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox blocking popups from specific (allowed) website

  • 2 trả lời
  • 14 gặp vấn đề này
  • 112 lượt xem
  • Trả lời mới nhất được viết bởi Mister

more options

Firefox 3.6.12

I was using this website on previous FF version without a problem. In recent versions it keeps blocking this website's popups although I allowed it in the popup blocker list. Even if I turn the blocker off it still blocks this website. Other websites work just fine.

Please advice.

Thanks :)

Tất cả các câu trả lời (2)

more options

If websites have a lot of pop-up then you may run into a maximum.

See http://kb.mozillazine.org/dom.popup_maximum

more options

Thanks cor-el, I've tried changing the dom.popup_maxumum from 20 to 30. And it changed nothing. This website has just a few necessary popups (less than 20 per session). I clear FF history etc. on exit.