Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I stop suggestions appearing when I try to type in a web address? deleting history has no effect!t

  • 2 trả lời
  • 8 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

past used web pages keep appearing as I start to type a new address.

Tất cả các câu trả lời (2)

more options

Tools -> Options -> Privacy -> When using the location bar, suggest:

  • History and Bookmarks (default) - Displays both visited pages in history and bookmarked items (no filtering)
  • History - Restricts results to visited pages in history
  • Bookmarks - Restricts results to bookmarked items
  • Nothing - No autocomplete results are displayed