Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

View Image displays gifs in IE instead of Firefox

  • 1 trả lời
  • 9 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Whenever I right-click on a gif image and select "View Image", it gives the option to "Open with Internet Explorer (default)" or "Save File". The box to "Do this automatically for files like this from now on" is grayed-out and not available. I can then change the Open with to Firefox (as it should be), but the next time I select View Image on a gif, I have to go through that process again. When I select "View Image" on a jpg, it works the way I want it to: the image is immediately displayed in a Firefox window. How can I get it to view gif images the same way it views jpg's?

Whenever I right-click on a gif image and select "View Image", it gives the option to "Open with Internet Explorer (default)" or "Save File". The box to "Do this automatically for files like this from now on" is grayed-out and not available. I can then change the Open with to Firefox (as it should be), but the next time I select View Image on a gif, I have to go through that process again. When I select "View Image" on a jpg, it works the way I want it to: the image is immediately displayed in a Firefox window. How can I get it to view gif images the same way it views jpg's?

Được chỉnh sửa bởi RickyK vào

Tất cả các câu trả lời (1)

more options

Looks that you once created a download action for GIF files or those GIF files are not send with a standard MIME type (image/gif).

Do you see an action for GIF files in Tools > Options > Applications ?

You can try "Reset Download Actions": http://kb.mozillazine.org/File_types_and_download_actions