Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do i REMOVE that latest Firefox update???

  • 12 trả lời
  • 877 gặp vấn đề này
  • 10881 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

Before the last update Firefox was wonderful! Now i cannot click a link without it being prevented and having to click allow. My Neopets and Facebook games were working perfectly but now they are not. I use my computer to play and for email and not much else and i would prefer to go back to the way things were before the last update. I know very little about computers ... i just want it back the way it was! Is it possible for someone to tell me, step-by-step in plain and simple language, what i need to do to clear out the last update?

Giải pháp được chọn

Did you verify that the redirect setting was still unchecked after rebooting?

It shouldn't be necessary to reboot or close and restart Firefox after having changed that setting.


  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (12)

more options

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

more options

"Warn me ... " was checked when i looked so i unchecked it and restarted my computer. I then went to Neopets and still could not use the Daily Do-er that i had been using before that last update which was recommended for Firefox users.

Thank you for trying.

more options

Giải pháp được chọn

Did you verify that the redirect setting was still unchecked after rebooting?

It shouldn't be necessary to reboot or close and restart Firefox after having changed that setting.


  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

more options

The setting was still unchecked.

Cache cleared ... have to do that very often with Neopets.

Erm ... "Remove the Cookies"??? I sorta know what they are but wouldn't know which ones to remove.

Oh, dear, i don't know about starting in "Safe Mode" ... i just push the "on" button and do email and play games with my grandkids. Well, the youngest ones anyway. The older ones are too big for the games now.

I will try to find a friend that speaks "computer" and show them these suggestions. Thank you for trying so hard to help. I appreciate it very much.

more options

Oh well, thought i'd be *smart* and "Remove the Cookies" and now i can no longer enter two important game sites. *sigh* I have done exactly what i feared and made things worse. Any Neopets and Petpet Park players out there with suggestions? "I am so sorry i did that last Firefox update!!!!!"

more options

@cor-el OK!!! Today i tried again and everything is working! Thank you! Thank you!! Thank you!!!

more options

Having the same problem as many other, and KNOW its a Firefox ver 4 problem, as I was OK one day (3 days ago, then upgraded to ver 4), and then problems loading games of Facebook, which keeps telling to the sign in, when I have already done so. Posted an error of page, note: has nothing to do with cashe, ot java, down to protacals which Firefox sets. Please tell me how to remove this ver 4 F/Fox thanks, Tim Edwards.

more options

Have found that I have the Old Firefox 3.5.7 version on my PC, lucky me they dont delete the old versions. Will now proceed to remove this ver 4 rubbish, and post a negitive on Facebook. Tim the tech!

more options

To my knowledge you can't rollback to the previous version without complete removal and re-installation of Mozilla Firefox. Remove Firefox completely from your programs and install one of these previous versions then disable the automatic update, at least until we hear any good news about the beta 4 release.

Here is more information on this Topic: [http://facebook25.blogspot.com/2011/0.../how-to-remove-latest-firefox-update.html]

more options

The only answer was for me to replace Firefox completely with an older version 3.5.7, which work well. Informed both Facebook, and Firefox of this problem, but recieved no reply from either. Have just been updated by yet another Firefox update, so will see if this one runs any better. Watch this space. PS did post an image of fault, so the is no reason to be discounted.

more options

Try Update Freezer. This tool manages software updates and it can prevent Firefox from updating. http://www.updatefreezer.org

more options

you can set that in firefox > options > advanced > update - no need for a third party tool...