Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"You appear to be using a browser plug-in that attaches spam to your Facebook posts." I can't find one!

  • 4 trả lời
  • 189 gặp vấn đề này
  • 86 lượt xem
  • Trả lời mới nhất được viết bởi dlgates

more options

Suddenly I try to post a link on Facebook and I get a pop-up headed "Sorry! Post Blocked to Prevent Spam" followed by "You appear to be using a browser plug-in that attaches spam to your Facebook posts. To complete this post, please remove this browser plug-in or use a different computer." I have not installed any new add-ons, have disabled or uninstalled anything I thought might remotely be questionable, but I am stymied.

Được chỉnh sửa bởi NoahSUMO vào

Giải pháp được chọn

If you are using the newest version of AVGFree, you might have this issue. Simply open the AVG Interface, click on Link Scanner, click on Tools/Advanced Settings, and unclick the checkbox next to "Add Secure Link Scanner to Facebook/Myspace...". Hope this helps.

Đọc câu trả lời này trong ngữ cảnh 👍 63

Tất cả các câu trả lời (4)

more options

Do a malware check with a few malware scan programs.
You need to use all programs because each detects different malware.
Make sure that you update each program to get the latest version of the database before doing a scan.

See also "Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked and What to do when searches take you to the wrong search website

more options

Giải pháp được chọn

If you are using the newest version of AVGFree, you might have this issue. Simply open the AVG Interface, click on Link Scanner, click on Tools/Advanced Settings, and unclick the checkbox next to "Add Secure Link Scanner to Facebook/Myspace...". Hope this helps.

more options

THIS WORKS! Thank you for supplying the correct answer! (Although I must admit that I run OE8.)

more options

AVG was definitely the culprit. Thanks.