Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

site slideshow suddenly not working

  • 5 trả lời
  • 23 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Yikes AJAX/Spry slide-show made in DW CS3 worked fine until last week Thursday!!!! Noticed update from 3.6.8 to 3.6.10 !!! Whats up change in the way code is read?? Works in all other browsers

Giải pháp được chọn

I see that you have already removed that line from the CSS file with the double url (looks like a failed background).

background-image: url(%20#666%20url(%27../images/bg_grad_gray1.gif%27);

If you need that background image then the code should be (just like the others):

background-image: url('../images/bg_grad_gray1.gif');
background: #666 url('../images/bg_grad_gray1.gif');

It just noticed in the Tools > Error Console that there is a missing px unit in the CSS rule for the body, Firefox needs units if the value is not 0.

body {
  margin: 0;
  padding: 0 0 0 25;  -> padding: 0 0 0 25px;

}

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

That may be an easy fix.
Firefox has a problem with one line in the CSS file.
Something went wrong there and all the CSS rules that follow are skipped

http://www.creativeprojects808.com/ajaxss-cp/scripts/styles.css

#transport a {
	background-image: url(%20#666%20url(%27../images/bg_grad_gray1.gif%27);
}
more options

Thanks, Was able to fix the slideshow with this line of code removed Thankyou

That may be an easy fix.
Firefox has a problem with one line in the CSS file.
Something went wrong there and all the CSS rules that follow are skipped

http://www.creativeprojects808.com/ajaxss-cp/scripts/styles.css

#transport a {
	background-image: url(%20#666%20url(%27../images/bg_grad_gray1.gif%27);
}

Được chỉnh sửa bởi digiadvantage vào

more options

Giải pháp được chọn

I see that you have already removed that line from the CSS file with the double url (looks like a failed background).

background-image: url(%20#666%20url(%27../images/bg_grad_gray1.gif%27);

If you need that background image then the code should be (just like the others):

background-image: url('../images/bg_grad_gray1.gif');
background: #666 url('../images/bg_grad_gray1.gif');

It just noticed in the Tools > Error Console that there is a missing px unit in the CSS rule for the body, Firefox needs units if the value is not 0.

body {
  margin: 0;
  padding: 0 0 0 25;  -> padding: 0 0 0 25px;

}

more options

Thanks fixed with removed line of code - took out the extra space in < /b> for good measure