Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I keep setting my homepage to Google and Firefox keeps changing it to MSN with Bing.

  • 2 trả lời
  • 265 gặp vấn đề này
  • 6197 lượt xem
  • Trả lời mới nhất được viết bởi robtomorrow

more options

I've set my homepage to Google, but every few days, I open my browser and instead of Google, I get MSN Games with Bing. How can I stop Firefox from making this change automatically?

Được chỉnh sửa bởi priest.hunter vào

Tất cả các câu trả lời (2)

more options

I fixed this issue by going to Firefox button -> addons -> extensions and removing the StartNow toolbar. I also went to add/remove programs in Windows and uninstalled it there. It came from Cnet (download.com). Hope that helps. It fixed mine (finally).

more options

If you accidentally install StartNow toolbar aka Bing Bar, as I did you have to do several things to get rid of all the effects it has, damn MS, first as stated above uninstall Bing Bar from Add Remove Programs, next Tools=> add-ons => extension,s uninstall StartNow, and finally not mentioned above, you have to go to the Firefox config file, type about:config into the url field and go, in the config file get rid of all references to Bing and MSN, you can find them by using the filter.