Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When bookmarking a page, I can't get the complete list of bookmark folders to dropdown in order to select any folder in which to bookmark page. What do you set to get whole list of folders in Bookmarks to drop down?

  • 13 trả lời
  • 73 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi espressoguy

more options

When bookmarking a page, I can't get the complete list of bookmark folders to drop down in order to select any folder in which to bookmark page. The 'Folder:' bar has 'Bookmarks Menu' showing. The arrow on the bar drops down 5 recent folders to which pages have been saved, but the pop down arrow to the right of the bar just opens to show the three categories and 'New Folder' button. What do you set to get whole list of folders in Bookmarks to drop down?

Tất cả các câu trả lời (13)

more options

Try this addon - Add Bookmark Here ² :
https://addons.mozilla.org/en-US/firefox/addon/3880

more options

Still does not present pop down of complete Bookmark folder list from which to choose where to save bookmark.

more options

Giải pháp được chọn

more options

Open the Bookmarks Menu folder to see the folders in that folder.

more options

This did the trick. In first safe mode pop up I checked 'Disable Add-ons' and closed, then restarted in normal. Now they all show up when right (to the right) arrow is selected.

Many thanks.

more options

error

Được chỉnh sửa bởi sk302 vào

more options

It's back. I've done everything here. I've saved bookmarks, uninstalled, then reinstalled program. It installs with bookmarks from save. On opening to home page, then selecting 'Bookmark this page', then selecting 'Show all the bookmarks folders' arrow it works once. On next (2nd) website and thereafter, that arrow only shows the three categories (toolbar, menu, unsorted). Have no add-ons. Need help.

more options
more options

cor-el, I did everything as instructed regarding every places.sqlite entry; there were none showing as corrupt; I deleted all there were as the article instructed, it made no difference. This is a new computer and my previous OS was 98 and Firefox version was 2.0 something. I was able successfully import them. I never had any trouble w/ previous version of any type for years. As I said, it performs correctly the first time after starting Firefox 3.6, but not there after. If I uninstall again, do I check mark the prompt asking to uninstall personal settings (or something along those lines)?

more options

the-edmeis, I can see them there, that is not at issue. They do not display repeatedly during 'Bookmark This Page' operation when selecting 'Show all bookmarks' arrow. Thanks.

more options

To all, embarrassingly enough, I have discovered that I didn't know how to expand the three categories including 'Bookmarks Menu' in the 'Bookmark This Page' pop up interface. It was expanded by default on the initial Firefox opening and first page bookmark attempt. Next use it only showed categories. I clicked and double clicked the 'Bookmarks Menu' line, but failed to see the small, shaded triangle used to expand/collapse list. If it appears collapsed, just tap triangle at left of line to see all folders. It seems to open the same way after I do it for first time. Sorry for the inconvenience, and thanks for all the attempts to help.

more options

Glad you figured it out, but we have the problem as you initially described. We knew to expand the list and we have only 5 of our 50+ bookmark folders showing in the Add Bookmark drop-down (I hate that thing). We'll try the Safe Mode and see if it's one of the handful of add-ins we use.

more options

This worked for me (Ubuntu 10.10):
1. Backup bookmarks using the >Bookmarks>OrganizeBookmarks>ImportAndBackup>Backup (save file to desktop or some other non-mozilla directory).
2. Start firefox in Safe Mode ("firefox -safe-mode") ...a dialog pops up offering several options: select "Delete all bookmarks except for backups".
3. Restore bookmarks using the >Bookmarks>OrganizeBookmarks>ImportAndBackup>Restore> (and navigate to file backed-up in step 1).

  ...that's all and my subdirectories now show!

Được chỉnh sửa bởi espressoguy vào