Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox converted my pictures into a Firefox htm document - how can I get them back to jpeg

  • 8 trả lời
  • 44 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi lesles

more options

I'm not sure how it happened but about 20 of my jpeg pictures got converted into Firefox documents (.htm files) None of my players will accept them. My whole system uses Windows Media Player and jpeg picture files.

I just bought a $68 HTM to JPG converter to change them back and it won't do it either. I really like Firefox but if I can't solve this I will have to go back to Internet Explorer which I really don't want to do!

Tất cả các câu trả lời (8)

more options

Try to rename the .htm files to .jpg and open them in Firefox.

If not helpful, use the add images feature above post reply button to attach one of the problematic files.

Được chỉnh sửa bởi Svetlana vào

more options

How do you open it in Firefox? When I try to 'review' it after the conversion I get the message box...

Your image has been selected

Close window

Back

I get an error signal when I try to convert ... see orig input

In your next box: add images, when I try i get the following error message ... Invalid or no image received.

HELP!

more options

Problem not solved, still can't rename them to jpeg

more options

Try to add quotes around the name ("image.jpg") because Windows Explorer can be quite stubborn if you try to change some file extensions.

more options

So far nothing has worked and Firefox is turning more of my pictures into htm from Jpeg what's causing it, how do I stop it and how do I convert it back? Do I have to stop using Firefox and go back to Windows?

more options

What happens when you

  • double-click one of the problematic files?
  • try to open it in Firefox by drag-and-drop from file manager to Firefox?
  • click in the File manager (Windows file explorer) once, then wait, then input a filename ending in .jpg, hit Enter, and then double-click the file?
  • try to attach the file here?
more options

You did place quotes around the name?

The .html file extension is a hidden extension by default and Windows won't let you rename such a hidden file extension (you might get image.jpg.html) if you do not use quotes.

more options

if windows is not letting you change hidden file extensions:

go to tools in the menu bar. select "folder options" from the drop down. select the "view" tab. make sure the "hide extensions for known file types" option is unchecked. click "apply" then exit.

all your file extensions are visible now, and you simply replace .html with .jpg via rename, or simply by left clicking the file name and editing it.