X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Why am I constantly be prohibited from automatic redirecting

Được đăng

Almost without without exception every time I click on a link I have a window pop up to tell me that Firefox has prevent this page from automatically redirecting to another. I have tried everything I know in the preferences but obviously not found the answer so here I am. This is very annoying and frustrating.

Almost without without exception every time I click on a link I have a window pop up to tell me that Firefox has prevent this page from automatically redirecting to another. I have tried everything I know in the preferences but obviously not found the answer so here I am. This is very annoying and frustrating.

Giải pháp được chọn

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

After recent upgrade

Phần bổ trợ đã cài đặt

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • npmnqmp 071303000004
  • iPhoto6
  • RealPlayer Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.0.0
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Office Live Update v1.0
  • Java Plug-In 2 for NPAPI Browsers
  • Coupons Inc. Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.50524.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.1 r82

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 GTB7.1

Thông tin chi tiết

Have no idea where to start that's why I'm here

cor-el
  • Top 10 Contributor
  • Moderator
17881 giải pháp 161785 câu trả lời
Được đăng

Giải pháp được chọn

See: Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

See: [http://kb.mozillazine.org/Menu_differences Firefox > Preferences] > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" See: [[Options window - Advanced panel#General_tab]] See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Được chỉnh sửa bởi cor-el vào