Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Godaddy webmail won't work properly with Firefox browser

  • 8 trả lời
  • 26 gặp vấn đề này
  • 887 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

Apparently this has been an issue in the past (2007, I think). Recently after updating my Firefox browser to ver. 3.6.9, I am not able to reply to emails I receive in my Godaddy webmail. Are there updates available to fix this issue? If so, how do I obtain them? I love my Firefox, but I also love my Godaddy! Having to use Safari for webmail now. Not sure if I should or even need to post URL for this issue. Please advise.

Thanks, Susan

Tất cả các câu trả lời (8)

more options

Please read this article that was posted in 2007, inside there's a link about troubleshooting:

http://help.godaddy.com/topic/753

more options

Ah. Yes, they asked me if pop ups were enabled. They are. But it was a very good try, and thanks, silkphoenix. I've even had to change my e-mail address for Firefox to send me the notification confirmation, as apparently clicking through my webmail is not allowing Firefox to recognize my confirms. And yet, here is an answer.

It gets more puzzling as we go.

BTW, I just re-checked all my settings. Pop ups are allowed. Hmm...

more options

I was helping a friend troubleshoot the same problem on Windows. She called G0Daddy and they thought it might be a plugin she installed. I'm using a Mac (OS 10.6.4, Firefox 3.6.10). We both had the same plugin, Yontoo Layers. I think this plugin enabled Facebook to have different themes, but I'm not positive). When I enabled Yontoo Layers, I experienced the same issues as you both did with GoDaddy webmail. Disabling it solved the problem! I do not see that you have the same plugin, but perhaps there is a similar plugin that you can try disabling. Good luck!

more options

Disabling Yontoo Layers in Windows also resolved the problem.

more options

Well, I got the issue resolved, but perhaps by way of killing a gnat with an Uzi.

  1. I contacted Firefox, as this was the source of the issue, according to GoDaddy.
  2. Firefox took me step-by-step and helped me create a new FF profile.
  3. The agent also helped me copy my old bookmarks, passwords, etc.
  4. I restarted my Mac and FF, and all issues resolved.

Perhaps in the process, that disabled Yontoo. I have never heard of Yontoo, so I didn't know to ask.

Thanks for your replies to this post. It was a very aggravating poser for me.

more options

Glad to hear you resolved the issue! My friend, who's name is also Susan, was very frustrated as well. I'm surprised more folk aren't having this problem. Perhaps the issue is only isolated to people named, Susan... Technology works in mysterious ways.

more options

All of these replies are from a year ago, but I just encountered this problem when I got to work today. Everything was working fine yesterday. I'm on a PC running Windows Vista. GoDaddy email works fine from Explorer, but I prefer to use Firefox.

Also, what is Yontoo?

more options

Yontoo Layers is a Firefox add-on.

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.