Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My Firefox Start page has no internet address box or awesome box, only the Google search box.

  • 5 trả lời
  • 282 gặp vấn đề này
  • 155 lượt xem
  • Trả lời mới nhất được viết bởi technpost

more options

Before the latest update of my Mozilla Firefox, the Firefox Start page contained an internet address box near the top of the screen, where I could enter an internet address and hit go. It also showed the Google search box in the middle of the screen.

Now, after the Firefox update, the Start page only shows the Google search box. There is no internet address box nor an "awesome box," which according to my reading of the new features is supposed to have replaced the internet address box.

Giải pháp được chọn

  • If, on Windows, in Firefox 3.6 the menu bar is hidden then press and hold the Alt key down or press F10, that should make the "Menu Bar" appear
  • Go to "View > Toolbars" and check-mark "Menu Bar" with a click on it to make that permanent. See Restore the Menu bar in Firefox).
  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the item in the Customize window then drag it back from the Customize window onto one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See http://kb.mozillazine.org/Toolbar_customization

Đọc câu trả lời này trong ngữ cảnh 👍 31

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

  • If, on Windows, in Firefox 3.6 the menu bar is hidden then press and hold the Alt key down or press F10, that should make the "Menu Bar" appear
  • Go to "View > Toolbars" and check-mark "Menu Bar" with a click on it to make that permanent. See Restore the Menu bar in Firefox).
  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the item in the Customize window then drag it back from the Customize window onto one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See http://kb.mozillazine.org/Toolbar_customization

more options

Thanks for the response to my question. I had just found the same solution myself, but I appreciate your help.

more options

Yes, the reply here (forgot the replier's name, sorry) is excellent and solved it for me. But Mozilla really needs to study what is wrong here! For two days I could not use Firefox at all. I uninstalled it and reinstalled it hoping that something had been corrupt in my version. No dice. I COULD NOT right-click on ANY PART of the area at the top of the page to get the usual list of bars that I want. NO, that did not produce a drop-down no matter where I clicked. So the advice to hold the Alt key down was the only thing which saved me . . . I could not go to Tools or View or even Help because that bar was also missing. Firefox, you really need to make sure this does not happen to anyone, it is serious! I was using Google Chrome and IE for two days and dissatisfied with both. And who in the world would guess that holding the Alt bar down would fix it???

more options

Rungrin‘s solution works ,she has a wonderful technical mind, so thanks to her and thank you too .

Được chỉnh sửa bởi technpost vào