Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When saving an html to my desk top it appears as IE; why?

  • 2 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi Penangry

more options

I click file to "save as" putting it's destination as desk top. The html link shows on my desk top as an Internet Explorer link not FF. Is this normal; it still opens as a FF web page.

Tất cả các câu trả lời (2)

more options

Sounds that IE is the default browser.

If you drag a link or favicon on the left end of the location bar onto the desktop to create an internet shortcut then that shortcut gets the icon of the default browser.

If you want a different icon (favicon) then you have to assign that icon yourself to the desktop shortcut (right-click: Properties).

You can usually get the favicon if you append "favicon.ico" to the main domain of a website (e.g. http://www.mozilla.com/favicon.ico ) to display the favicon in a tab and save that image to a folder or see if you can find it in "Tools > Page Info > Media".

more options

Hi cor-el, Many thanks for your prompt reply. Strangely I’ve used Firefox as my default browser for many years now and of course was immediately prompted to check all the default settings accordingly; even those of Thunderbird. Nothing seems amiss hence my appeal for information. I have followed your advice and look forward to an end to the problem. Once again, thank you. Penangry.