On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Seeing "?" symbols in a webpage.

  • 4 trả lời
  • 60 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Seeing "�" symbols all over a webpage. It loads correctly with other browsers like Google Chrome.

"http://tnp.sg/news/" is an example of a website that Firefox tries to load with symbols all over the place (and no content loading).

Many other webpages also appear like this. Sometimes these symbols come up on certain webpages like Facebook but do not affect the page loading.

Seeing "�" symbols all over a webpage. It loads correctly with other browsers like Google Chrome. "http://tnp.sg/news/" is an example of a website that Firefox tries to load with symbols all over the place (and no content loading). Many other webpages also appear like this. Sometimes these symbols come up on certain webpages like Facebook but do not affect the page loading.

Giải pháp được chọn

If a server doesn't send an encoding then Firefox uses the default encoding as set in "Tools > Options > Content" (Western ISO-8859-1).

A possibility in such cases is to switch to "View > Character Encoding > Auto-Detect > Universal" to see if that makes Firefox switch to the correct encoding.

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

If a server doesn't send an encoding then Firefox uses the default encoding as set in "Tools > Options > Content" (Western ISO-8859-1).

A possibility in such cases is to switch to "View > Character Encoding > Auto-Detect > Universal" to see if that makes Firefox switch to the correct encoding.

more options

Thank you so much cor-el for your swift reply! It works fine now.

more options

I can use "View > Character Encoding > Western (ISO-8859-1)", but only the current open page is affected. Under the "Tools" menu, there doesn't seem to be an item for "Options". Is there some way to keep Western (ISO-8859-1) as the default character encoding? That seems to be the most useful.

more options

You set the default encoding via Tools > Options > Content : Fonts & Colors: Advanced > Default Character Encoding

See also Content Preferences: https://addons.mozilla.org/firefox/addon/4066