Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

In 3.6.8 I no longer see the box that lets me accept/reject cookies before they are sent by a website. How do I restore this feature?

  • 2 trả lời
  • 19 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi TXGuy

more options

Issue

I have a problem with my bookmarks, cookies, history or settings

Description

Using Firefox 3.6.8 I no longer see the box that lets me accept/reject cookies before they are sent by a website. How do I restore this feature?

Troubleshooting information

  Application Basics
        Name         Firefox
        Version         3.6.8
        Profile Directory
          Open Containing Folder
        Installed Plugins
          about:plugins
        Build Configuration
          about:buildconfig
  Extensions
        Name
        Version
        Enabled
        ID
        CinemaNow Plugin for Firefox         1.4.0.5         true         {3112ca9c-de6d-4884-a869-9855de680400}
        DictionarySearch         3.6.5         true          
        fluxDVD Download Manager         0.5         false         {400F0BDB-6C49-43A4-BE1F-76D7327A604D}
        ForceField Toolbar         1.5.152.10         true          
        Java Console         6.0.02         false          
        Microsoft .NET Framework Assistant         1.2.1         true         {20a82645-c095-46ed-80e3-08825760534b}
        Pronto         0.9.8         false         {6aec4bf7-c16a-4e5c-a65a-114a57157969}
        Amazon Wish List         1.1         true         amznUWL@amazon.com
        Java Console         6.0.20         true          
        TV-Fox         1.5.6         true         {2f17f610-5e97-4fed-828f-9940b7b577a4}
        CookieSafe         3.0.5         true         {9D23D0AA-D8F5-11DA-B3FC-0928ABF316DD}
        BetterPrivacy         1.48.3         true          
  Modified Preferences
      Name
      Value
        accessibility.blockautorefresh         true
        accessibility.typeaheadfind         true
        accessibility.typeaheadfind.flashBar         0
        browser.history_expire_days.mirror         180
        browser.history_expire_days_min         5
        browser.places.smartBookmarksVersion         2
        browser.startup.homepage         http://www.google.com/
        browser.startup.homepage_override.mstone         rv:1.9.2.8
        extensions.lastAppVersion         3.6.8
        general.useragent.extra.microsoftdotnet         ( .NET CLR 3.5.30729)
        network.cookie.cookieBehavior         2
        network.cookie.lifetimePolicy         2
        network.cookie.prefsMigrated         true
        places.last_vacuum         1280804078
        privacy.sanitize.migrateFx3Prefs         true
        security.warn_viewing_mixed         false

Firefox version

3.6.8

Operating system

Windows Vista

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

Plugins installed

  • -6.0.12.1739
  • np-mswmp
  • MPDRM License Acquisition Plugin
  • 1.9.0009.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 4.0.50524.0

Tất cả các câu trả lời (2)

more options

Are you talking about CookieSafe, which you have installed? See: https://addons.mozilla.org/de/firefox/addon/2497/

If so, Is your Status Bar displayed? Click View, if no check mark next to Status Bar, click on Status Bar to place a check mark. Does it show now?

more options

Tools > Options > Privacy > Cookies: "Keep until": "ask me every time"