Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I turn off hebrew in firefox. I don't speak hebrew

  • 5 trả lời
  • 2 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi Morbus

more options

when I try to log on to get help or ask questions, everything is in hebrew. What other information could there possibly be?

This happened

Every time Firefox opened

== always

Tất cả các câu trả lời (5)

more options

Hello Jim, if you modify the address to show another language, it should go to that language. If you're talking about support.mozilla, follow this link:

https://support.mozilla.com/en-US/

That's for en-US, of course.

more options

I am trying to avoid the hebrew edition of mozilla. it only comes up when I ask for help Here is the url http://support.mozilla.com/he/kb/Ask+a+question

more options

Yes, that link is for the hebrew version of Mozilla. There's a he there, as you can see. Just replace it with whatever language you need.

more options

doesn't work, it sends me to the hebrew site.

more options

Does this link send you to the hebrew site?

https://support.mozilla.com/en-US/