Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't post feedback in the firefox 4 beta

  • 7 trả lời
  • 59 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Ok so as many other people have already put on here, whenever I try to send feeback to firefox by saying it made me happy or sad in the new firefox 4 beta, it says I need to download it. I have already tried the open about:config and done all that, reset any user ones and it still has no effect (yes I have closed and re-opened firefox).

And now using the button to see what it tells me, it tells me that it knows it is this version, different to everyone else with this problem.

This happened

Every time Firefox opened

== I used the beta

Giải pháp được chọn

See if that was fixed in 4.0b2 which was released today.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (9)

more options

Giải pháp được chọn

See if that was fixed in 4.0b2 which was released today.

more options

Yes, that fixed it thank you.

more options

I have beta 2 installed and i still cant give feedback!!!

more options

Same here coopz, it's the weirdest thing. Also, everytime I close Firefox, my saved logins from sites like Yahoo or Facebook are gone and I have to keep relogging in after closing Firefox. All of this has been happening today, I have not installed any new plugins, messed with any settings or anything like that.

more options

I noticed that the "System Details" section of this web page is incorrectly reporting my Windows version as Vista (when I'm really running XP SP3) and my Firefox version as 4.0b1 when I've already downloaded and installed (twice!) 4.0b2 (even my Help/About Firefox dialog reports 4.0b2). If the same mechanism that provides incorrect version results on this web page is also being used to "detect" my FF version when I try to give feedback (that is, reporting to the Support server that I have 4.0b1), then that would seem to be the cause of the problem; it may a server issue rather than a FF issue.

more options

I have this problem in Beta 4, just installed today.

more options

Create a new profile as a test to check if your current profile is causing the problems
See Basic Troubleshooting: Make a new profile

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins"

If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files)

See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

more options

I downloaded FF4Beta twice and the Feedback Add-on twice. installed both and restarted multiple times. No Feedback button ever appeared.

Now, after multiple times trying to feedback and jumping through all the BS programmers hoops, here is my feedback on FF4Beta.

IT SUCKS PONDWATER!

more options

Did you try to create a new profile?

See also http://kb.mozillazine.org/Corrupt_localstore.rdf