Search Support

How can I get my window controls back? You know max, min and exit

  • 5 trả lời
  • 18 gặp vấn đề này
  • 785 lượt xem
  • Trả lời mới nhất được viết bởi stanw5

more options

I lost my window controls; minimize, fullscreen, and close. I'm running Firefox 3.6.8 on ubuntu 10.01 and when I open up Firefox it goes full screen covering my application controls and the window has no controls to minimize, change size, or close. In other words the" __ O X " are missing, I can only close it by going to the file control and selecting close or quit.

This happened

Every time Firefox opened

== I was typing and I think i hit control and something just not sure

All Replies (5)

more options

It might be a problem with Compiz, I took a "Compiz Fusion Icon" and select "reload windows manager" who often helped the problem

more options

I have the same OS and browser. I experimented by going to VIEW then TOOLBARS and CUSTOMIZE. I dragged the FULL SCREEN icon out of the window to my toolbar. I then clicked on the icon to alter from full screen to regular screen. At that poin my windows controls reappeared.

I hope that works for you.

more options

This is fully repeatable in Ubuntu with these steps: 1. Open/Start Firefox 2. Switch to full screen mode 3. Close Firefox (do not switch away from full screen mode) 4. Start Firefox

Windows controls are now outside of the window. Easiest way to get the window controls back is to move the window by right clicking the Firefox button from the applet toolbar and selecting move. For this purpose I have Window list in the top applet bar also.

Alternatively configuration files can be edited from the /home/user/.mozilla to set the window mode.

more options

Toggle full screen mode with the F11 key a few times to see if that brings the title bar back.

Open the system menu via Alt+Space and see if you can resize that window.
If that works then close Firefox to save that setting.

See also http://kb.mozillazine.org/Resizing_oversize_window

more options

Right click Compiz Fusion Icon change Select Window Manager to Metacity