Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

YouTube is broken since latest FF update, while Vimeo is just fine.

  • 2 trả lời
  • 49 gặp vấn đề này
  • 172 lượt xem
  • Trả lời mới nhất được viết bởi AnonymousUser

more options

After Firefox updated yesterday, the YouTube home page takes forever to load. Once there, the videos can not be viewed and the video window is black. Embedded YT videos can not be seen on webpages and blogs (they appear as solid white boxes).

Meanwhile, Vimeo and Flash advertisements work fine. I cleared the cache and that didn't help. I uninstalled and reinstalled Flash, and rebooted and that didn't help.

I'm using a G5 Mac, and haven't had problems with YouTube before. A few other folks are reporting this problem in the YouTube forum. If the problem was with YouTube in general, thousands of people would be reporting it. I'm wondering if the problem is related to the Firefox for Mac that was updated yesterday?

URL of affected sites

http://youtube.com

User Agent

Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en) AppleWebKit/533.16 (KHTML, like Gecko) Version/4.1 Safari/533.16

Tất cả các câu trả lời (2)

more options

Yeah I am having the same issue but running Vista. WTF firefox fix your shit!!!!

more options

YouTube is working fine now and the problem may have been with Comcast instead of Firefox. On a YouTube help forum, we noticed that everyone experiencing the problem was using Comcast. My modem and router needed to be reset.

If anyone still experiences this problem, you might want to reset your modem and router (by unplugging and disconnecting them for a period of time).