Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I deleted my certificates by mistake. Now I get error messages trying to login to gMail, eBay and my bank accounts, etc.

  • 7 trả lời
  • 357 gặp vấn đề này
  • 91 lượt xem
  • Trả lời mới nhất được viết bởi abeever

more options

I was recently doing some 'house-cleaning' on my computer, and for reasons known only to the ninny-gods, I delected all my security certificates. Now, when I try to login to gmail, ebay, my bank accounts, or any https:// site, I get a warning message "This Connection is Untrusted." I click the links provided to overcome the security message, but every time I go back to the site I have to jump through all the hoops again. I see a small box that can be clicked to confirm the security exception, but the little box that needs to be clicked to 'make the exception permanent' is always greyed-out. I know I am on the right sites - have been using the links on the bookmarks toolbar for years without problems. This just started after I deleted the certificates.

I have tried everything. Reloaded Firefox (am using 3.6.4) deleted and reloaded the bookmarks, follow the instructions when I get the error message. Nothing works. As soon as I close my browser, then go back online, I'm back to the error messages.

Can anyone help?

Giải pháp được chọn

Cor-el: Thanks so much for this solution. Everything is working just fine now.

However, I did have a problem with deleting the files. I dragged them in to the trash, then tried to access the sites in question and got the same message. I restarted the computer and when I checked the files I had dragged to the trash were right back where they were before. The only file that stayed trashed was the .txt file.

So I renamed them as you suggested and now everything is working fine.

Thanks again - I tried figuring it out using the Firefox trouble shooting site, but your explanation was straight forward and easy to follow.

Val

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Here are two screenshots showing the messages I am getting. I know the site links are valid and no one is tampering with my connection. I simply deleted the security certificates and then this started happening.

more options

Second screenshot.

more options

After updating to 3.6.4 all the websites I go on regularly are plagued with the "Untrusted warning issue" page when I visit. This is the first time I encounter this problem. Please fix this Firefox, i use it so much! DO NOT WANT TO SWITCH BECAUSE OF THIS

more options

Val: Rename (or delete) secmod.db (secmod.db.old) and cert8.db (cert8.db.old) in the Profile Folder

If you have a file cert_override.txt (cert_override.txt.old) in the Firefox Profile Folder then rename or delete that as well.

Help > Troubleshooting Information > Open Containing folder - See also Use the Troubleshooting Information page to help fix Firefox issues

more options

Giải pháp được chọn

Cor-el: Thanks so much for this solution. Everything is working just fine now.

However, I did have a problem with deleting the files. I dragged them in to the trash, then tried to access the sites in question and got the same message. I restarted the computer and when I checked the files I had dragged to the trash were right back where they were before. The only file that stayed trashed was the .txt file.

So I renamed them as you suggested and now everything is working fine.

Thanks again - I tried figuring it out using the Firefox trouble shooting site, but your explanation was straight forward and easy to follow.

Val

more options

I had a problem with adding certificates (in this case the US Dept of Defense) certificates. I also renamed secman.db (e.g. to *.old), cert8.db, and cert_override.txt, then copied and pasted the files from my previous installation (which I had moved to another disk after my Windows OS became corrupted). This fixed the problem, although I haven't verified that I can add additional certs.

more options

FINALLY, Someone with the same problem as me - which tells me I must have deleted my certificates too by mistake and not realized it. However, I am not at all as savvy as you guys and have absolutely NO IDEA what you are talking about & I don't want to lose ALL my BOOKMARKS as they are ALL related to the FDA & ICH Guidelines and took approx. 1 year to build. Can someone PLEASE, PLEASE Walk me through this fix very, very slowly in a language I will understand, i.e., novice, as I am going insane especially since I can't file my taxes this year because the pages wont load images either or allow me to access any links as seen in the attached. Currently using Mac OS X 10.4.11 Firefox 3.6.11.

Many, many thanks to anyone who can help.

Được chỉnh sửa bởi abeever vào