Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can I stop Firefox from going into "work offline" mode every few minutes and kicking me off wifi?

  • 3 trả lời
  • 204 gặp vấn đề này
  • 1759 lượt xem
  • Trả lời mới nhất được viết bởi bradshcd

more options

About a week ago, Firefox started going into "work offline" mode every few minutes, knocking me off my wifi each time. Then I have to go into my list and re-select my network to get back online. I don't have any trouble with my wifi if I don't have Firefox open. Any easy fixes for someone who's not super techy? Thanks.

Tất cả các câu trả lời (3)

more options

You can right-click on the about:config page to open the right-click context menu and use "New > Boolean" to create a new Boolean. Name: network.manage-offline-status Value: false

To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

See also http://kb.mozillazine.org/about:config

more options

Thanks, cor-el. I haven't tried your fix yet because I'm a little timid and was hoping the issue would "heal" itself over the weekend, but no such luck. Just wondering, what could have caused this to suddenly begin? It seems so strange that I never had this problem, then suddenly one day it starts, and it requires me to go in and add "Name: network.manage-offline-statue Value: false" when it was working fine for over a year without that command in there? Do you have any idea how/why something like this (going into work offline mode every time there's the slightest break in the wifi signal) would just suddenly start out of the blue? Thanks.

more options

I tried the right-click on the about:config page to open the right-click context menu and use "New > Boolean" to create a new Boolean. Name: network.manage-offline-status. I'm still being thrown into "Working Offline" mode, and often.

I am going crazy. Please someone help!!!