X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

After upgrading to 3.6.4 (english) firefox does not open

Được đăng

After upgrading to 3.6.4 (english) firefox does not open when I hit its button. I uninstalled it and reintalled it but the problem remains - My operating sys is VISTA 2 service pack. IE works Any suggestions?

Operating system

VISTA 2 service pack

After upgrading to 3.6.4 (english) firefox does not open when I hit its button. I uninstalled it and reintalled it but the problem remains - My operating sys is VISTA 2 service pack. IE works Any suggestions? == Operating system == VISTA 2 service pack

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)

Thông tin chi tiết

Người tạo câu hỏi

http://download.mozilla.org/?product=firefox-3.6.3&os=win

Người tạo câu hỏi

Seriously. It's annoying. I even uninstalled 3.4.6 and installed a previous version--3.0 to be exact and then I browsed as a test, and I had no problems. I reinstalled 3.4.6, I couldn't visit any sites because it kept redirecting me to www.google.com for a reason unknown. I tried the updates option, no dice, gave me XML Malformed (200)...

Firefox couldn't find any add-on's, couldn't update anything. Bascially stuck with a Firefox update and can't even browse. Guess I will just wait until Mozilla does something. Hopefully they are aware of the situation. Btw, I reinstalled the update via option on the browser and from the Mozilla website. Same outcome. Errrr. First time I ever came across a problem with Firefox.

Seriously. It's annoying. I even uninstalled 3.4.6 and installed a previous version--3.0 to be exact and then I browsed as a test, and I had no problems. I reinstalled 3.4.6, I couldn't visit any sites because it kept redirecting me to www.google.com for a reason unknown. I tried the updates option, no dice, gave me XML Malformed (200)... Firefox couldn't find any add-on's, couldn't update anything. Bascially stuck with a Firefox update and can't even browse. Guess I will just wait until Mozilla does something. Hopefully they are aware of the situation. Btw, I reinstalled the update via option on the browser and from the Mozilla website. Same outcome. Errrr. First time I ever came across a problem with Firefox.

Người tạo câu hỏi

The 3.6.6 doesn't fix it :(

The 3.6.6 doesn't fix it :(

Người tạo câu hỏi

Version 3.6.6 is does not work for me. Still seeing the same problem. The process hangs at about 16K.

Version 3.6.6 is does not work for me. Still seeing the same problem. The process hangs at about 16K.

Người tạo câu hỏi

Same here trying 3.6.6. Hangs after the upgrade progress bar is displayed.

Same here trying 3.6.6. Hangs after the upgrade progress bar is displayed.

Người tạo câu hỏi

Any solutions?

Any solutions?

Người tạo câu hỏi

The only solution is to stay with 3.6.3.

Sorry to say, but they destroyed a good browser with this new "plugin container". And I think is worthless. Because when a browser have problems with plugins, you need to upgrade the plugins. The fact that the browser crashes or not is irrelevant, so the plugin container does nothing. The only thing that this upgrade does is destroying Firefox.

The only solution is to stay with 3.6.3. Sorry to say, but they destroyed a good browser with this new "plugin container". And I think is worthless. Because when a browser have problems with plugins, you need to upgrade the plugins. The fact that the browser crashes or not is irrelevant, so the plugin container does nothing. The only thing that this upgrade does is destroying Firefox.

Người tạo câu hỏi

I think the issue is related to https://bugzilla.mozilla.org/show_bug.cgi?id=574458

I think the issue is related to https://bugzilla.mozilla.org/show_bug.cgi?id=574458

Người tạo câu hỏi

That could be related but I don't think it is. I had a new coworker install a fresh version of 3.6.6 on a freshly imaged vista machine. They had no add-ons installed. It did the same thing. We saw the process stop at about 16KB and just sit there. Same as my machine. I had them install 3.6.3 and it worked just fine. I think the problem has something to do with the way vista is setup.

That could be related but I don't think it is. I had a new coworker install a fresh version of 3.6.6 on a freshly imaged vista machine. They had no add-ons installed. It did the same thing. We saw the process stop at about 16KB and just sit there. Same as my machine. I had them install 3.6.3 and it worked just fine. I think the problem has something to do with the way vista is setup.

Người tạo câu hỏi

I just tested tried to use Firefox 4.0 beta on my machine and does the same thing as 3.6.6. The only difference being it allocates around 19K of memory then just sits there with no GUI.

I just tested tried to use Firefox 4.0 beta on my machine and does the same thing as 3.6.6. The only difference being it allocates around 19K of memory then just sits there with no GUI.

Người tạo câu hỏi

The same with 3.6.7. Any solutions from Mozilla?

The same with 3.6.7. Any solutions from Mozilla?

Người tạo câu hỏi

Anyone tried with 3.6.8?

Anyone tried with 3.6.8?

Người tạo câu hỏi

The same issue with 3.6.8. Maybe it's hardware problem?

What CPU, Chipset, Video you have?

The same issue with 3.6.8. Maybe it's hardware problem? What CPU, Chipset, Video you have?
DoubleD 0 giải pháp 1 câu trả lời
Được đăng

Hi all,

Just a hint, maybe it will also help others. I had exactly this problem on 3 (from 120) PCs in my company and after a long investigation it turned out that an older version of TortoiseCVS was making all the problems. Just uninstalled it and FF works fine.

Cheers, DD.

Hi all, Just a hint, maybe it will also help others. I had exactly this problem on 3 (from 120) PCs in my company and after a long investigation it turned out that an older version of TortoiseCVS was making all the problems. Just uninstalled it and FF works fine. Cheers, DD.
Andromeda555 0 giải pháp 3 câu trả lời
Được đăng

Have the same problem. It happened yesterday (29th.8.) No matter what I do (clean reinstall, deleting all firefox folders, profiles, registry entries) it starts without window.

When I use process explorer to see what is happening, and klick to bring focus to firefox, it reports: Application does not have visible window.

I tried FF safe mode.. it starts the same (shown in task manager, cannot be seen).

I tried running FF in windows safe mode, same issue.

I tried installing FF beta 4.0 and the same issue.

I tried installing FF 3.5.11 and hurray!!! It works! I hope this glitch will be resolved soon.

btw, running Windows 7 x64 Ultimate

Have the same problem. It happened yesterday (29th.8.) No matter what I do (clean reinstall, deleting all firefox folders, profiles, registry entries) it starts without window. When I use process explorer to see what is happening, and klick to bring focus to firefox, it reports: Application does not have visible window. I tried FF safe mode.. it starts the same (shown in task manager, cannot be seen). I tried running FF in windows safe mode, same issue. I tried installing FF beta 4.0 and the same issue. I tried installing FF 3.5.11 and hurray!!! It works! I hope this glitch will be resolved soon. btw, running Windows 7 x64 Ultimate

Được chỉnh sửa bởi Andromeda555 vào

Armbold 0 giải pháp 8 câu trả lời
Được đăng

It's possible that after 3 months nobody has solved this problem?

This bug is present in all FF versions after 3.6.4.

We have to switch to Chrome or Opera or what?

Tell us, please.

It's possible that after '''3 months''' nobody has solved this problem? This bug is present in all FF versions after 3.6.4. We have to switch to Chrome or Opera or what? Tell us, please.
Armbold 0 giải pháp 8 câu trả lời
Được đăng

Any news?

Any news?