X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

After upgrading to 3.6.4 (english) firefox does not open

Được đăng

After upgrading to 3.6.4 (english) firefox does not open when I hit its button. I uninstalled it and reintalled it but the problem remains - My operating sys is VISTA 2 service pack. IE works Any suggestions?

Operating system

VISTA 2 service pack

After upgrading to 3.6.4 (english) firefox does not open when I hit its button. I uninstalled it and reintalled it but the problem remains - My operating sys is VISTA 2 service pack. IE works Any suggestions? == Operating system == VISTA 2 service pack

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)

Thông tin chi tiết

Người tạo câu hỏi

Try Firefox's own safe mode Then it's a matter of disabling half of what's listed in Tools -> Add-ons, "Extensions" and trying to start in normal mode, then halving/restarting again, etc. till you find the culprit. One extension already known to cause this is iMacros.

Try [http://support.mozilla.com/en-US/kb/Safe+Mode#How_to_start_Firefox_in_Safe_Mode Firefox's own safe mode] Then it's a matter of disabling half of what's listed in Tools -> Add-ons, "Extensions" and trying to start in normal mode, then halving/restarting again, etc. till you find the culprit. One extension already known to cause this is iMacros.

Người tạo câu hỏi

I have the same problem. Firefox doesn't start even in safe mode. Process is shown in Task Manager, doesn't close or crush, but the no firefox window displayed. OS Win7 x64.

I have the same problem. Firefox doesn't start even in safe mode. Process is shown in Task Manager, doesn't close or crush, but the no firefox window displayed. OS Win7 x64.

Người tạo câu hỏi

did you disable all add ons?

did you disable all add ons?

Người tạo câu hỏi

I 've tried to install it with new profile, without any addons. And it doesn't working.

I 've tried to install it with new profile, without any addons. And it doesn't working.

Người tạo câu hỏi

I'm having the same problem.

Firefox asked me to upgarde to 3.6.4 today 6/23/2010. I allowed it. Now every URL returns me to Google.

When I select "Check for Updates", thinking the the update somehow went badly, I get "Update XML file malformed (200)".

I downloaded 3.6.4 manually and installed it "over" the already installed 3.6.4. That was no help.

Hum... as I write this, I no longer get Google home page when I enter a URL. I get a dialog box/gui asking me if I want to save "You have chosen to open -blank- which is a application/ocsp-response".

I disabled ALL plug-ins, extensions, and All add-ons. I tried safe-mode.

I've a high speed cable connection to the internet. MS Internet Explorer works fine. I’m running Windows XP, fully updated.

I tried uninstalling 3.6.4, rebooting and re-install completely.

I wasted a few hours. So I've unistalled 3.6.4 and installed version 3.5.10 - it works fine.

I'm having the same problem. Firefox asked me to upgarde to 3.6.4 today 6/23/2010. I allowed it. Now every URL returns me to Google. When I select "Check for Updates", thinking the the update somehow went badly, I get "Update XML file malformed (200)". I downloaded 3.6.4 manually and installed it "over" the already installed 3.6.4. That was no help. Hum... as I write this, I no longer get Google home page when I enter a URL. I get a dialog box/gui asking me if I want to save "You have chosen to open -blank- which is a application/ocsp-response". I disabled ALL plug-ins, extensions, and All add-ons. I tried safe-mode. I've a high speed cable connection to the internet. MS Internet Explorer works fine. I’m running Windows XP, fully updated. I tried uninstalling 3.6.4, rebooting and re-install completely. I wasted a few hours. So I've unistalled 3.6.4 and installed version 3.5.10 - it works fine.

Người tạo câu hỏi

I'm having the same problem.

Firefox asked me to upgrade to 3.6.4 today 6/23/2010. I allowed it. Now every URL returns me to Google.

When I select "Check for Updates", thinking the the update somehow went badly, I get "Update XML file malformed (200)".

I downloaded 3.6.4 manually and installed it "over" the already installed 3.6.4. That was no help.

As I was attempting to submit this a few hours ago, I no longer get Google home page when I enter a URL. I get a dialog box/gui asking me if I want to save "You have chosen to open -blank- which is a application/ocsp-response". I disabled ALL pulg-ins, add-ons, extensions etc. I've installed 3.6.4, rebooted, re-installed 3.6.4 - no help.

I've a high speed cable connection to the internet. MS Internet Explorer works fine. I’m running Windows XP, fully updated.

I've never ever had a problem with firefox before.

I have grown weary of many hours wasted. I've installed 3.6.4 and installed 3.5.10 - That version works fine!

I'm having the same problem. Firefox asked me to upgrade to 3.6.4 today 6/23/2010. I allowed it. Now every URL returns me to Google. When I select "Check for Updates", thinking the the update somehow went badly, I get''' "Update XML file malformed (200)"'''. I downloaded 3.6.4 manually and installed it "over" the already installed 3.6.4. That was no help. As I was attempting to submit this a few hours ago, I no longer get Google home page when I enter a URL. I get a dialog box/gui asking me if I want to save '''"You have chosen to open -blank- which is a application/ocsp-response". ''' I disabled ALL pulg-ins, add-ons, extensions etc. I've installed 3.6.4, rebooted, re-installed 3.6.4 - no help. I've a high speed cable connection to the internet. MS Internet Explorer works fine. I’m running Windows XP, fully updated. I've never ever had a problem with firefox before. I have grown weary of many hours wasted. I've installed 3.6.4 and installed 3.5.10 - That version works fine!

Người tạo câu hỏi

It's not the same problem.

It's not the same problem.

Người tạo câu hỏi

I installed 3.6.4 on my ubuntu linux, and I'm experiencing exactly the same problem. Firefox does not start, not even in safe mode.

I installed 3.6.4 on my ubuntu linux, and I'm experiencing exactly the same problem. Firefox does not start, not even in safe mode.

Người tạo câu hỏi

Any solutions from Mozilla support?

Any solutions from Mozilla support?

Người tạo câu hỏi

When you try and run it, try doing restore from the taskbar for Windows users.

First try here: https://support.mozilla.com/en-US/kb/Firefox+will+not+start

Also try a new profile: http://support.mozilla.com/en-US/kb/Profiles?s=profiles&as=s

Secondly try to file a bug with Mozilla.

When you try and run it, try doing restore from the taskbar for Windows users. First try here: [https://support.mozilla.com/en-US/kb/Firefox+will+not+start] Also try a new profile: [http://support.mozilla.com/en-US/kb/Profiles?s=profiles&as=s] Secondly try to file a bug with Mozilla.

Người tạo câu hỏi

2 cuz84d I tried this already. No result for me.

2 cuz84d I tried this already. No result for me.

Người tạo câu hỏi

Hi,

It could be related to our iMacros for Firefox addon. If you use it, please see http://forum.iopus.com/viewtopic.php?f=11&t=10372

Of course, we are working on this with top priority!

Mathias

Hi, It could be related to our iMacros for Firefox addon. If you use it, please see http://forum.iopus.com/viewtopic.php?f=11&t=10372 Of course, we are working on this with top priority! Mathias

Người tạo câu hỏi

I don't use iMacros.

I don't use iMacros.

Người tạo câu hỏi

Well, I wouldn't be surprised if other addons have similar issues. It could be somehow related to the the new Firefox feature - run plugins in separate process...

Well, I wouldn't be surprised if other addons have similar issues. It could be somehow related to the the new Firefox feature - run plugins in separate process...

Người tạo câu hỏi

Mozilla did an automatic update to 3.6.4 and it crashed. In fact, it hasn't even started, ever, since then. I'm using Windows XP.

Mozilla did an automatic update to 3.6.4 and it crashed. In fact, it hasn't even started, ever, since then. I'm using Windows XP.

Người tạo câu hỏi

I am having the same problem. When I start Firefox I can see the the process running in my task manager but I don't get a window. I've tried safe mode, did not work. A Complete uninstall and reinstall did not work either. Installing in another directory did not help. I am running Windows Vista Service Pack 2. I have Firefox setup to start with the profile manager and I have a large list of add-ons and and about 9 plugins. I've reinstalled 3.6.3 until this is resolved.

I am having the same problem. When I start Firefox I can see the the process running in my task manager but I don't get a window. I've tried safe mode, did not work. A Complete uninstall and reinstall did not work either. Installing in another directory did not help. I am running Windows Vista Service Pack 2. I have Firefox setup to start with the profile manager and I have a large list of add-ons and and about 9 plugins. I've reinstalled 3.6.3 until this is resolved.

Người tạo câu hỏi

Same problem here, 3.6.4 (Italian) not working even in safe mode. My PC: Windows 7 32 bit (all clear and updated daily) Also tried fresh reinstall, and nothing happened. Going back on 3.6.3 and everything is in order.

5 hour of my life wasted... :-(

Same problem here, 3.6.4 (Italian) not working even in safe mode. My PC: Windows 7 32 bit (all clear and updated daily) Also tried fresh reinstall, and nothing happened. Going back on 3.6.3 and everything is in order. 5 hour of my life wasted... :-(
samaniotes 0 giải pháp 1 câu trả lời
Được đăng

I have been using Firefox on a regular basis for many years. I have two problems with Firefox 3.6.4.

First, it keeps crashing.... I have 4gb of memory on a Windows 7 - HP Laptop and whenever Firefox tries to allocate more than 1.5gb of memory it crashes. What is more interesting is the fact that while Firefox is running on a static page; such, as the google search page...the memory allocation keeps climbing... Even when nothing else is running.....Does anyone see a problem with this. I have tried all the suggestions that I could search for and I have come to one conclusion....the problem is software related and software problems should be fixed with software not by people manually going into an application and toggling something on or off. In other words the mozilla team should be looking at trying to resolve this issue.

So, what programmer did you guys have write the 3.6.4 memory handler - a person who doesn't understand how to allocate and deallocate memory?

Just so you know what I have been describing above about Firefox 3.6.4 is a memory leak, and memory leaks are usually a first sign of poorly written code.

== My Second Issue is in regards to the newest Firefox Update, which prevents me from going to the internet whenever it's installed because it has a flaw with its Network Proxy module. I have to re-install the original Firefox v3.6.4 to fix this problem.

Solution: I'm going back to Internet Explorer because the mozilla team can't fix all these issues. I don't have the time to come up with a work around solutions for an inferior piece of software that is supposed to just allow me to browse the internet at anytime....

I have been using Firefox on a regular basis for many years. I have two problems with Firefox 3.6.4. First, it keeps crashing.... I have 4gb of memory on a Windows 7 - HP Laptop and whenever Firefox tries to allocate more than 1.5gb of memory it crashes. What is more interesting is the fact that while Firefox is running on a static page; such, as the google search page...the memory allocation keeps climbing... Even when nothing else is running.....Does anyone see a problem with this. I have tried all the suggestions that I could search for and I have come to one conclusion....the problem is software related and software problems should be fixed with software not by people manually going into an application and toggling something on or off. In other words the mozilla team should be looking at trying to resolve this issue. So, what programmer did you guys have write the 3.6.4 memory handler - a person who doesn't understand how to allocate and deallocate memory? Just so you know what I have been describing above about Firefox 3.6.4 is a memory leak, and memory leaks are usually a first sign of poorly written code. <u></u><u></u><u></u>== My Second Issue is in regards to the newest Firefox Update, which prevents me from going to the internet whenever it's installed because it has a flaw with its Network Proxy module. I have to re-install the original Firefox v3.6.4 to fix this problem. Solution: I'm going back to Internet Explorer because the mozilla team can't fix all these issues. I don't have the time to come up with a work around solutions for an inferior piece of software that is supposed to just allow me to browse the internet at anytime....

Người tạo câu hỏi

Don't waste your time...Just downgrade to previous version This is what I did and everything is fine now

Don't waste your time...Just downgrade to previous version This is what I did and everything is fine now

Người tạo câu hỏi

Exactly the same issue with me. Vista SP1 - upgraded to 3.6.4 and every single start of Firefox would produce a non-interactive hidden session. The firefox.exe task appears in task manager with no CPU usage after a minute or so.

Safe mode would do exactly the same.

Uninstall, reinstall - same result.

Eventually installed 3.5.10 and everythings fine.

Can anyone supply a URL for 3.6.3?

Exactly the same issue with me. Vista SP1 - upgraded to 3.6.4 and every single start of Firefox would produce a non-interactive hidden session. The firefox.exe task appears in task manager with no CPU usage after a minute or so. Safe mode would do exactly the same. Uninstall, reinstall - same result. Eventually installed 3.5.10 and everythings fine. Can anyone supply a URL for 3.6.3?