Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 3.6.4 disables aero

  • 4 trả lời
  • 47 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi Morbus

more options

Firefox 3.6.4 appears to disable aero when I run a flash based page. However only Aero on the browser is disabled and the theme is still enabled on other windows.

This happened

Every time Firefox opened

== I upgraded to 3.6.4

Firefox 3.6.4 appears to disable aero when I run a flash based page. However only Aero on the browser is disabled and the theme is still enabled on other windows. == This happened == Every time Firefox opened == I upgraded to 3.6.4

Tất cả các câu trả lời (4)

more options

Hello Elliot.

You may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

more options

i had/have the same prob. i disabled optimize google and i have no problem.

more options

Same here, disabling Optimize Google didn't help at all.

Firefox 3.6.6 on W7 x64 Ultimate, but problem started for me since 3.6.5.

more options

W7 x64 same thing.